Results 1 to 7 of 7

Thread: All folders visible on Desktop

  1. #1
    Join Date
    Oct 2009
    Location
    Pune,India
    Posts
    20

    Unhappy All folders visible on Desktop

    Hello,

    I am using OpenSuse 12.1 with Gnome. Something has gone wrong , all the folders & files in my home directory are visible on my desktop. How do I hide them?

    I am not a linux expert

    Shree

  2. #2
    Join Date
    Oct 2009
    Location
    Pune,India
    Posts
    20

    Default Re: All folders visible on Desktop

    Wow ! no reply so far. Guys please Help !!!

  3. #3
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,538
    Blog Entries
    15

    Default Re: All folders visible on Desktop

    Quote Originally Posted by shreegokhale
    Wow ! no reply so far. Guys please Help !!!
    Hi
    Ensure the gnome-tweak-tool (Advanced Settings) is installed, then
    under Desktop, ensure 'Have file manager handle the desktop' is off.

    Or are you running in fallback mode?

    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    openSUSE 12.1 (x86_64) Kernel 3.1.10-1.9-desktop
    up 0:04, 3 users, load average: 0.02, 0.12, 0.06
    CPU Intel i5 CPU M520@2.40GHz | Intel Arrandale GPU


  4. #4
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: All folders visible on Desktop

    On 2012-04-28 05:52, malcolmlewis wrote:
    >
    Quote Originally Posted by shreegokhale
    > Wow ! no reply so far. Guys please Help !!!
    >
    > Hi
    > Ensure the gnome-tweak-tool (Advanced Settings) is installed, then
    > under Desktop, ensure 'Have file manager handle the desktop' is off.


    I think he has changed the folder that considered "desktop". I don't
    remember where to change that.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" at Telcontar)

  5. #5
    Join Date
    Oct 2009
    Location
    Pune,India
    Posts
    20

    Default Re: All folders visible on Desktop

    Desktop, ensure 'Have file manager handle the desktop' is off.
    Then all the desktop icons disappear, which I don't want.

    Or are you running in fallback mode?
    What is that?

  6. #6
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,538
    Blog Entries
    15

    Default Re: All folders visible on Desktop

    Quote Originally Posted by shreegokhale

    > Desktop, ensure 'Have file manager handle the desktop' is off.

    Then all the desktop icons disappear, which I don't want.

    > Or are you running in fallback mode?


    What is that?

    Hi
    OK, sounds like your not.

    If dconf-editor is not installed, install it and browse to;

    org->gnome->nautilus->preferences and ensure the check box
    'desktop-is-home-dir' isn't checked.


    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    openSUSE 12.1 (x86_64) Kernel 3.1.10-1.9-desktop
    up 3 days 9:29, 5 users, load average: 0.08, 0.04, 0.05
    CPU Intel i5 CPU M520@2.40GHz | Intel Arrandale GPU


  7. #7
    Join Date
    Oct 2009
    Location
    Pune,India
    Posts
    20

    Default Re: All folders visible on Desktop

    thanks for your help !

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •