Results 1 to 6 of 6

Thread: Vim and plugin CommandT

  1. #1

    Default Vim and plugin CommandT

    Hi,

    I want to install the plugin CommandT on vim, but I've a problem
    Code:
    command-t.vim requires Vim to be compiled with Ruby support
    I don't find vim-rails in depot opensue ...

    Thank you for your help ...

  2. #2
    Taki NNTP User

    Default Re: Vim and plugin CommandT

    On 04/25/2012 03:26 AM, shenron wrote:
    >
    > Hi,
    >
    > I want to install the plugin CommandT on vim, but I've a problem
    >
    > Code:
    > --------------------
    >
    > command-t.vim requires Vim to be compiled with Ruby support
    >
    > --------------------
    >
    >
    > I don't find vim-rails in depot opensue ...
    >
    > Thank you for your help ...
    >
    >


    In the [...]/repositories/editors/openSUSE_12.1/, there's

    "vim-plugin-rails - Support for Ruby on Rails development".

    Is that what you seek?

    "

  3. #3

    Default Re: Vim and plugin CommandT

    No, this is a plugin Vim in order to develop with Ruby (ROR) syntax.
    I think I need add Ruby support on present install of Vim. But I don't know how ...

  4. #4
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,654

    Default Re: Vim and plugin CommandT

    Am 25.04.2012 20:56, schrieb shenron:
    >
    > No, this is a plugin Vim in order to develop with Ruby (ROR) syntax.
    > I think I need add Ruby support on present install of Vim. But I don't
    > know how ...
    >
    >

    There is a package vim-enhanced in the standard repositories which
    mentions ruby support.

    --
    PC: oS 12.1 x86_64 | Intel Core i7-2600@3.40GHz | 16GB | KDE 4.8.2 |
    GeForce GT 420
    Eee PC 1201n: oS 12.1 x86_64 | Intel Atom 330@1.60GHz | 3GB | KDE 4.8.2
    | nVidia ION
    eCAFE 800: oS 12.1 i586 | AMD Geode LX 800@500MHz | 512MB | KDE 3.5.10 |
    xf86-video-geode

  5. #5

    Default Re: Vim and plugin CommandT

    It's works !!
    Thank you very much !!

  6. #6
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,654

    Default Re: Vim and plugin CommandT

    Am 26.04.2012 20:36, schrieb shenron:
    >
    > It's works !!
    > Thank you very much !!
    >
    >

    Glad to hear it works - have much fun.

    --
    PC: oS 12.1 x86_64 | Intel Core i7-2600@3.40GHz | 16GB | KDE 4.8.2 |
    GeForce GT 420
    Eee PC 1201n: oS 12.1 x86_64 | Intel Atom 330@1.60GHz | 3GB | KDE 4.8.2
    | nVidia ION
    eCAFE 800: oS 12.1 i586 | AMD Geode LX 800@500MHz | 512MB | KDE 3.5.10 |
    xf86-video-geode

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •