Results 1 to 5 of 5

Thread: Package k3b-codecs

  1. #1
    Join Date
    Aug 2008
    Location
    Pitesti, Arges County, Romania
    Posts
    595

    Default Package k3b-codecs

    How come package k3b-codecs its only available for k3b version 2.0.2-13.8 from Packman repo and not for 2.0.2-18.1.2 from the openSUSE OSS repo ?
    Has this package become obsolete or is it included in the k3b package from the OSS repo ?
    openSUSE Community Member: -> en.opensuse.org/User:Creatura85
    Connect Profile:
    -> connect.opensuse.org/pg/profile/creatura85
    openSUSE Romania Member: -> suseromania.ro

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,583
    Blog Entries
    14

    Default Re: Package k3b-codecs

    Like amarok and other packages, k3b too comes as a "crippled" version from the openSUSE repos, due to legal matters. Forcing the codecs package to be used with the openSUSE version for example disables the audio conversion to some formats, though available in the codecs package. So, like libxine will only use libxine-codecs when running the Packman version, k3b can only use the codec package properly from the Packman version.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3
    Join Date
    Aug 2008
    Location
    Pitesti, Arges County, Romania
    Posts
    595

    Default Re: Package k3b-codecs

    I understand the legal issue but to be honest i don`t understand why Packman has an older version.
    Referring to the k3b-codecs package i don`t burn audio/video cd/dvd`s, so i think i could live without it.
    openSUSE Community Member: -> en.opensuse.org/User:Creatura85
    Connect Profile:
    -> connect.opensuse.org/pg/profile/creatura85
    openSUSE Romania Member: -> suseromania.ro

  4. #4

    Default Re: Package k3b-codecs

    k3b-2.0.2-13.8

    name
    version
    release

    The release numbers have NO MEANING between repos

  5. #5

    Default Re: Package k3b-codecs

    Quote Originally Posted by RedDwarf View Post
    k3b-2.0.2-13.8

    name
    version
    release

    The release numbers have NO MEANING between repos
    k3b-codecs release 13.8 though won't install with k3b release 18.1.2

    I believe the OP is correct though that he doesn't need k3b-codecs if he doesn't burn audio/video disks so it's probably a moot point for him, otherwise just 'downgrade' to the k3b release 13.8 from the packman repo, doubt the opensuse 18.1.2 release does anything much the packman version can't do anyway

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •