Folks,

New to openSUSE but I've been trying to configure Kopete with Facebook Chat and get the following error:

There was a negotiation error: Unsupported protocol version. XMPP 1.0 is required.

I have searched the forums and also looked through the wiki for a solution all to no avail. Any thoughts on what could be the issue? I should note that I used the configuration suggested by Facebook on it's chat page.

Thanks for your time!