Results 1 to 3 of 3

Thread: Java error with IRCs on Firefox

  1. #1

    Default Java error with IRCs on Firefox

    When I try to enter a Java-based IRC server from Firefox 11, the subprogram does load but throws this error:

    Unable to connect : java.security.AccessControlException : access denied (java.net.SocketPermission [NameOfServer] resolve)

    I have read a Java update was needed, but I already have java-1_6_0-openjdk installed, and it has worked with other sites with Java-based elements. Do I still need to update or change version?
    Thanks for your help.

  2. #2

    Default Re: Java error with IRCs on Firefox

    Someone knows if I need to update/change Java?

  3. #3
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,654

    Default Re: Java error with IRCs on Firefox

    Am 15.04.2012 23:16, schrieb F style:
    >
    > Someone knows if I need to update/change Java?
    >
    >

    This does not look like an update/change will help you. That stack trace
    means that it was generated because the program tried to access a system
    resource without the proper permission.
    Do you have permissions to do the access you want to do?
    Ask the admin of that system if in doubt.

    --
    PC: oS 11.4 x86_64 | Intel Core i7-2600@3.40GHz | 16GB | KDE 4.8.2 |
    GeForce GT 420
    Eee PC 1201n: oS 12.1 x86_64 | Intel Atom 330@1.60GHz | 3GB | KDE 4.8.2
    | nVidia ION
    eCAFE 800: oS 12.1 i586 | AMD Geode LX 800@500MHz | 512MB | KDE 3.5.10 |
    xf86-video-geode

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •