Results 1 to 7 of 7

Thread: openSUSE-release error

  1. #1

    Default openSUSE-release error

    I have tried to do an Online Update from YaST and got the following error:

    openSUSE-release-12.1-1.4.i586 requires openSUSE-release= 12.1-1.4, but this requirement cannot be provided

    Does anyone know what this error means?

    Any info appreciated.

    Thanks.

    Edit: I have gone ahead with the Online Update, satisfying requirements in the YaST dialog. Hopefully everything’s fine.
    Rick71

  2. #2

    Default Re: openSUSE-release error

    Quote Originally Posted by rick71 View Post
    I have tried to do an Online Update from YaST and got the following error:

    openSUSE-release-12.1-1.4.i586 requires openSUSE-release= 12.1-1.4, but this requirement cannot be provided

    Does anyone know what this error means?

    Any info appreciated.

    Thanks.

    It's a bug in the repo I think, just make sure all other updates are updated and leave this one out. I don't recommend deleting your entire system at this time

    https://bugzilla.novell.com/show_bug.cgi?id=754402

  3. #3

    Default Re: openSUSE-release error

    I went to Software Management, searched for openSUSE-release, selected it for update. selected the uninstall the old version and update, and it worked... hopefully. Been working the past couple of hours and the system seems OK.
    Rick71

  4. #4
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,754
    Blog Entries
    3

    Default Re: openSUSE-release error

    I cancelled out, then deselected all but the openssl update. Then I went ahead with that.

    This is presumably a minor goof somewhere in preparing the update. I'll try again in a couple of days time, and it will probably be fixed by then.
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

  5. #5
    Taki NNTP User

    Default Re: openSUSE-release error

    On 04/10/2012 04:16 PM, rick71 wrote:
    >
    > I went to Software Management, searched for openSUSE-release, selected
    > it for update. selected the uninstall the old version and update, and it
    > worked... hopefully. Been working the past couple of hours and the
    > system seems OK.
    >
    >

    I did the same. Not at all like some warning that 100s and 1000s of
    packages getting deleted and the like. I'll reboot and see what happens.
    I'm expecting nothing drastic.

  6. #6
    Taki NNTP User

    Default Re: openSUSE-release error

    On 04/10/2012 11:23 PM, Taki wrote:
    > On 04/10/2012 04:16 PM, rick71 wrote:
    >>
    >> I went to Software Management, searched for openSUSE-release, selected
    >> it for update. selected the uninstall the old version and update, and it
    >> worked... hopefully. Been working the past couple of hours and the
    >> system seems OK.
    >>
    >>

    > I did the same. Not at all like some warning that 100s and 1000s of
    > packages getting deleted and the like. I'll reboot and see what happens.
    > I'm expecting nothing drastic.


    I'm back, nothing untoward to report.

  7. #7
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: openSUSE-release error

    I saw this earlier
    But it's gone now
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •