I have tried to do an Online Update from YaST and got the following error:

openSUSE-release-12.1-1.4.i586 requires openSUSE-release= 12.1-1.4, but this requirement cannot be provided

Does anyone know what this error means?

Any info appreciated.

Thanks.

Edit: I have gone ahead with the Online Update, satisfying requirements in the YaST dialog. Hopefully everything’s fine.