Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: What is up with this??

  1. #1
    Join Date
    Jun 2008
    Location
    where I am is where I am
    Posts
    1,164

    Default What is up with this??

    This came up when I did an update check today. What do I do with this?


    Uploaded with ImageShack.us
    I'm just a curious cat
    My 64 bit: RADEON RX 570 |CPU AMD - Ryzen 5 1600
    MOTHERBOARD B450M D53H GGABYTE
    Opensuse Tumbleweed Plasma 5

  2. #2
    Join Date
    Jul 2008
    Location
    Toronto, Canada
    Posts
    1,253

    Default Re: What is up with this??

    You must deinstall openSUSE-release-12.1-1.4 so that openSUSE-release-12.1-2.1 update patch may be installed.
    My Linux Box
    OS:
    openSUSE 42.3 - Plasma 5.8.7
    OS:
    Tumbleweed Plasma 5.15.4
    ASUS P5Q | Intel Quad 6600 @3.02 GHz | 8GB G.SKILL RAM | Nvidia GeForce 750 Ti

  3. #3
    Join Date
    Jun 2008
    Location
    where I am is where I am
    Posts
    1,164

    Default Re: What is up with this??

    Romanator,

    Thanks I wasn't sure what that meant, I've not seen a patch like that one before.
    I'm just a curious cat
    My 64 bit: RADEON RX 570 |CPU AMD - Ryzen 5 1600
    MOTHERBOARD B450M D53H GGABYTE
    Opensuse Tumbleweed Plasma 5

  4. #4
    Join Date
    Jul 2008
    Location
    Toronto, Canada
    Posts
    1,253

    Default Re: What is up with this??

    I've seen this with the gstreamer demux Mp3 package from Packman and an update patch. I had to deinstall it first so that the update patch could be applied.
    My Linux Box
    OS:
    openSUSE 42.3 - Plasma 5.8.7
    OS:
    Tumbleweed Plasma 5.15.4
    ASUS P5Q | Intel Quad 6600 @3.02 GHz | 8GB G.SKILL RAM | Nvidia GeForce 750 Ti

  5. #5
    Join Date
    Jun 2008
    Location
    where I am is where I am
    Posts
    1,164

    Default Re: What is up with this??

    After clicking it, I then get this:
    Code:
    #### YaST2 conflicts list - generated 2012-04-10 14:39:43 ####
    
    patterns-openSUSE-base-12.1-25.21.1.x86_64 requires openSUSE-release, but this requirement cannot be provided
    uninstallable providers: openSUSE-release-12.1-2.1.i586[Updates-for-openSUSE-12.1-12.1-1.4]
                       openSUSE-release-12.1-2.1.x86_64[Updates-for-openSUSE-12.1-12.1-1.4]
        [ ] Following actions will be done:
    deinstallation of patterns-openSUSE-base-12.1-25.21.1.x86_64
    deinstallation of aaa_base-12.1-534.113.1.x86_64
    deinstallation of ntp-4.2.6p3-16.14.2.x86_64
    deinstallation of ksh-93t-204.1.3.x86_64
    deinstallation of desktop-file-utils-0.18-15.1.2.x86_64
    do not keep strigi-0.7.7-69.1.x86_64 installed
    deinstallation of gtk2-engine-oxygen-1.2.1-3.1.x86_64
    deinstallation of gtk2-theme-oxygen-1.2.1-3.1.x86_64
    deinstallation of dbus-1-1.5.8-2.1.2.x86_64
    deinstallation of yast2-restore-2.21.2-2.1.1.noarch
    deinstallation of netcfg-11.5-9.1.1.noarch
    deinstallation of liberation-fonts-1.06.0.20100721-7.2.1.noarch
    deinstallation of intlfnts-1.2.1-421.1.2.noarch
    deinstallation of ifnteuro-1.2.1-421.1.2.noarch
    deinstallation of ghostscript-fonts-std-9.00-13.1.3.noarch
    deinstallation of freefont-0.20110523-4.1.3.noarch
    deinstallation of efont-unicode-0.4.2-228.1.2.noarch
    deinstallation of droid-fonts-1.0-16.1.1.noarch
    deinstallation of dejavu-2.33-4.1.1.noarch
    deinstallation of cantarell-fonts-0.0.7-2.1.1.noarch
    deinstallation of samba-client-3.6.3-34.6.1.x86_64
    deinstallation of parallel-printer-support-1.00-5.1.noarch
    deinstallation of dhcp-4.2.3.P2-0.6.7.1.x86_64
    deinstallation of autofs-5.0.6-5.4.1.x86_64
    deinstallation of aaa_base-extras-12.1-534.113.1.x86_64
    deinstallation of patterns-openSUSE-x11_opt-12.1-25.21.1.x86_64
    deinstallation of patterns-openSUSE-x11-12.1-25.21.1.x86_64
    deinstallation of patterns-openSUSE-kde4_basis-12.1-25.21.1.x86_64
    deinstallation of patterns-openSUSE-enhanced_base-12.1-25.21.1.x86_64
    deinstallation of samba-3.6.3-34.6.1.x86_64
    deinstallation of telnet-1.2-156.1.2.x86_64
    deinstallation of finger-1.3-155.1.2.x86_64
    deinstallation of postfix-2.8.8-3.10.1.x86_64
    deinstallation of ghostscript-library-9.00-13.1.3.x86_64
    deinstallation of enscript-1.6.4-170.1.2.x86_64
    deinstallation of cups-1.5.0-2.1.3.x86_64
    deinstallation of a2ps-4.13-1342.1336.1.x86_64
    deinstallation of dhcp-client-4.2.3.P2-0.6.7.1.x86_64
    deinstallation of libfm-0.1.16_rc3-11.1.2.x86_64
    deinstallation of gnome-vfs2-2.24.4-7.1.2.x86_64
    deinstallation of update-desktop-files-12.1-10.1.1.noarch
    deinstallation of MozillaFirefox-11.0-3.1.x86_64
    architecture change of libfluidsynth1-1.1.4-4.1.2.x86_64 to libfluidsynth1-1.1.4-4.1.2.i586
    and still more after this
    
        [ ] break patterns-openSUSE-base by ignoring some of its dependencies
    
        [ ] keep product:openSUSE-12.1-1.4.x86_64
    
    
    
    
    #### YaST2 conflicts list END ###
    This almost a complete reinstall I don't even remember a kernel update like this one! I have a 64 system much of what I had to take off to fit in here was about architecture change to 32bit
    I put this up for everyone's consideration because TJDL.
    I'm just a curious cat
    My 64 bit: RADEON RX 570 |CPU AMD - Ryzen 5 1600
    MOTHERBOARD B450M D53H GGABYTE
    Opensuse Tumbleweed Plasma 5

  6. #6
    Join Date
    Jan 2012
    Location
    BC
    Posts
    178

    Default Re: What is up with this??

    ^^ - I get the dependency issues as well.

    Not sure what repo or package is causing this...

    I'm using openSUSE 12.1 Gnome.

  7. #7

    Default Re: What is up with this??

    Quote Originally Posted by Sagemta View Post
    Romanator,

    Thanks I wasn't sure what that meant, I've not seen a patch like that one before.
    He means, when you press the update and ask you to deinstall the old opensuse-release
    deinstall it.

    If you deinstall it first before trying to update it will give you those millions of deinstallation.
    People who do not break things first will never learn to create anything

  8. #8

    Default Re: What is up with this??

    i think it has something to do with this bug report -

    https://bugzilla.novell.com/show_bug.cgi?id=754402

  9. #9
    Join Date
    Jul 2009
    Location
    Montreal, Québec
    Posts
    833

    Default Re : Re: What is up with this??

    Oh boy! Thanks for the link to the bug report.

    No the right time to update guys until this bug is resolved, you'll all mess your day if you do so.

  10. #10
    Join Date
    Nov 2009
    Location
    Pennsylvania, USA
    Posts
    405

    Default Re: Re : Re: What is up with this??

    Yes, Thanks for the link to the bug report.

    I just decided to check for updates, saw that, and went, huh?
    Desktop: AMD Athlon(tm) II X3 455 3.3 Ghz | 4 GB RAM | GeForce GT 630

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •