Results 1 to 7 of 7

Thread: Thunderbird update needed

  1. #1

    Unhappy Thunderbird update needed

    I am running open SUSE 11.4 with KDE and Thunderbird. My current Thunderbird version is 3.1.20 and I am getting a message on it from Mozilla that it is no longer being supported as od April 24th. I am well aware that the current version of Thunderbird is 11.xx, but there doesn't seem to be any way for me to update using YAST and the software repositories.as the 3.1.20 version is the only one shown. I do have the Mozilla Build repository enabled.
    I do not want to upgrade to a newer version of SUSE at this point, but don't want to be left out in the cold on apps either.
    I can download the tarball from Mozilla, but have reservations about trying to install it without YAST.
    Can anyone offer any help?

  2. #2
    Join Date
    Jun 2009
    Location
    Snohomish, WA USA
    Posts
    26

    Default Re: Thunderbird update needed

    After selecting thunderbird in YAST, you did click on the "versions" tab, right?
    Also, I always got new versions from the "updates" repo.

  3. #3
    Join Date
    Aug 2008
    Location
    Little Exuma, Bahamas
    Posts
    699

    Default Re: Thunderbird update needed

    Quote Originally Posted by oldpopsie View Post
    I am well aware that the current version of Thunderbird is 11.xx, but there doesn't seem to be any way for me to update using YAST and the software repositories.as the 3.1.20 version is the only one shown. I do have the Mozilla Build repository enabled.
    YAST > Software Management > View > Repositories > OpenSUSE BuildService - Mozilla
    MS user 1988-2008, Linux user 1998-present, openSUSE user since 2004
    (The first computer I used had a punch card reader)

  4. #4
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Thunderbird update needed

    On 2012-04-07 20:26, cesorensen wrote:
    >
    > After selecting thunderbird in YAST, you did click on the "versions"
    > tab, right?


    There are none except 3.1.x in 11.4 unless you use extra repos.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" at Telcontar)

  5. #5
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Thunderbird update needed

    On 2012-04-07 19:06, oldpopsie wrote:
    >
    > I am running open SUSE 11.4 with KDE and Thunderbird. My current
    > Thunderbird version is 3.1.20 and I am getting a message on it from
    > Mozilla that it is no longer being supported as od April 24th. I am well
    > aware that the current version of Thunderbird is 11.xx, but there
    > doesn't seem to be any way for me to update using YAST and the software
    > repositories.as the 3.1.20 version is the only one shown. I do have the
    > Mozilla Build repository enabled.


    The package maintainer reads the openSUSE mail list, so if you ask there
    you could get a response from him ;-)

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" at Telcontar)

  6. #6
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,654

    Default Re: Thunderbird update needed

    Am 08.04.2012 01:08, schrieb Carlos E. R.:
    > On 2012-04-07 20:26, cesorensen wrote:
    >>
    >> After selecting thunderbird in YAST, you did click on the "versions"
    >> tab, right?

    >
    > There are none except 3.1.x in 11.4 unless you use extra repos.
    >

    Oldpopsie says to have the mozilla repo enabled, which looks suspicious
    since I also have it and I run TB 11 on my 11.4.
    So it is strange not to see it in the versions tab.

    @oldpopsie:

    Please run the command
    Code:
    zypper lr -d
    and post the output in code tags to see if you really have the correct
    mozilla repo enabled.

    --
    PC: oS 11.4 x86_64 | Intel Core i7-2600@3.40GHz | 16GB | KDE 4.8.2 |
    GeForce GT 420
    Eee PC 1201n: oS 12.1 x86_64 | Intel Atom 330@1.60GHz | 3GB | KDE 4.8.2
    | nVidia ION
    eCAFE 800: oS 12.1 i586 | AMD Geode LX 800@500MHz | 512MB | KDE 3.5.10 |
    xf86-video-geode

  7. #7
    Join Date
    Aug 2008
    Location
    Mexico and Sweden
    Posts
    1,326

    Default Re: Thunderbird update needed

    Quote Originally Posted by oldpopsie View Post
    I am running open SUSE 11.4 with KDE and Thunderbird. My current Thunderbird version is 3.1.20 and I am getting a message on it from Mozilla that it is no longer being supported as od April 24th. I am well aware that the current version of Thunderbird is 11.xx, but there doesn't seem to be any way for me to update using YAST and the software repositories.as the 3.1.20 version is the only one shown. I do have the Mozilla Build repository enabled.
    I do not want to upgrade to a newer version of SUSE at this point, but don't want to be left out in the cold on apps either.
    I can download the tarball from Mozilla, but have reservations about trying to install it without YAST.
    Can anyone offer any help?
    Here's what zypper told me...

    HTML Code:
     #zypper up MozillaThunderbird
    Loading repository data...
    Reading installed packages...
    There is an update candidate for 'MozillaThunderbird', but it is from different vendor. Use 'zypper install MozillaThunderbird-11.0.1-4.1.x86_64' to install this candidate.
    Resolving package dependencies...
    
    Nothing to do.
    
    # zypper install MozillaThunderbird-11.0.1-4.1.x86_64
    Loading repository data...
    Reading installed packages...
    Resolving package dependencies...
    
    The following package is going to be upgraded:
      MozillaThunderbird 
    
    The following package is going to change vendor:
      MozillaThunderbird  openSUSE -> obs://build.opensuse.org/mozilla
    
    1 package to upgrade, 1 to change vendor.
    Overall download size: 17.0 MiB. After the operation, additional 10.1 MiB will be used.
    Continue? [y/n/?] (y): y
    Retrieving package MozillaThunderbird-11.0.1-4.1.x86_64 (1/1), 17.0 MiB (43.7 MiB unpacked)
    Retrieving: MozillaThunderbird-11.0.1-4.1.x86_64.rpm [done (218.8 KiB/s)]
    Installing: MozillaThunderbird-11.0.1-4.1 [done]

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •