Results 1 to 6 of 6

Thread: Kontact startet nicht nach update auf Suse 12.1

  1. #1
    Join Date
    Nov 2010
    Location
    Aachen (Germany)
    Posts
    4

    Default Kontact startet nicht nach update auf Suse 12.1

    Beim Versuch Kontact zu starten erhalte ich folgendes Popup:

    Das Laden der Komponente für E-Mail ist fehlgeschlagen. Bibliothek /usr/lib/kde4/kmailpart.so kann nicht geladen werden: (/usr/lib/libincidenceeditorsng.so.4: undefined symbol: _ZTIN4KPIM22MultiplyingLineFactoryE)

    Leider kann ich damit nicht viel anfangen.

    Bisher versucht:
    - Kontact und Kmail de- und neu instalieren (über Yast)
    - Neuen user einrichten -> gleicher Fehler

    Kann mir jemand gezielt weiterhelfen?

  2. #2
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    3,897

    Default AW: Kontact startet nicht nach update auf Suse 12.1

    Was sagt:
    Code:
    zypper se -s kontact kmail kdepim4
    und
    Code:
    zypper lr -uP

  3. #3
    Join Date
    Nov 2010
    Location
    Aachen (Germany)
    Posts
    4

    Default Re: AW: Kontact startet nicht nach update auf Suse 12.1

    Quote Originally Posted by Sauerland View Post
    Was sagt:
    Code:
    zypper se -s kontact kmail kdepim4
    und
    Code:
    zypper lr -uP
    Hallo Sauerland,

    scheint mir unverdächtig. Oder fällt dir was auf?

    Code:
    zypper se -s kontact kmail kdepim4
    Daten des Repositories laden ...
    Installierte Pakete lesen ...
    
    S | Name                         | Typ        | Version      | Arch   | Repository                
    --+------------------------------+------------+--------------+--------+---------------------------
      | kdeaddons3-kontact           | Paket      | 3.5.10-2.1.2 | i586   | openSUSE-12.1-12.1-1.4    
      | kdeaddons3-kontact-debuginfo | Paket      | 3.5.10-2.1.2 | i586   | openSUSE-12.1-Debug       
    i | kdepim4                      | Paket      | 4.7.2-3.5.2  | i586   | openSUSE-12.1-Update      
    v | kdepim4                      | Paket      | 4.7.2-3.2.2  | i586   | openSUSE-12.1-12.1-1.4    
      | kdepim4                      | Quellpaket | 4.7.2-3.5.2  | noarch | openSUSE-12.1-Update      
    i | kdepim4-debuginfo            | Paket      | 4.7.2-3.5.2  | i586   | openSUSE-12.1-Update-Debug
    v | kdepim4-debuginfo            | Paket      | 4.7.2-3.2.2  | i586   | openSUSE-12.1-Debug       
      | kdepim4-debugsource          | Paket      | 4.7.2-3.5.2  | i586   | openSUSE-12.1-Update-Debug
      | kdepim4-debugsource          | Paket      | 4.7.2-3.2.2  | i586   | openSUSE-12.1-Debug       
    i | kdepim4-runtime              | Paket      | 4.7.2-3.2.2  | i586   | openSUSE-12.1-12.1-1.4    
      | kdepim4-runtime-debuginfo    | Paket      | 4.7.2-3.2.2  | i586   | openSUSE-12.1-Debug       
      | kdepim4-runtime-debugsource  | Paket      | 4.7.2-3.2.2  | i586   | openSUSE-12.1-Debug       
    i | kdepim4-wizards              | Paket      | 4.7.2-3.5.2  | i586   | openSUSE-12.1-Update      
    v | kdepim4-wizards              | Paket      | 4.7.2-3.2.2  | i586   | openSUSE-12.1-12.1-1.4    
      | kdepim4-wizards-debuginfo    | Paket      | 4.7.2-3.5.2  | i586   | openSUSE-12.1-Update-Debug
      | kdepim4-wizards-debuginfo    | Paket      | 4.7.2-3.2.2  | i586   | openSUSE-12.1-Debug       
    i | kmail                        | Paket      | 4.7.2-3.5.2  | i586   | openSUSE-12.1-Update      
    v | kmail                        | Paket      | 4.7.2-3.2.2  | i586   | openSUSE-12.1-12.1-1.4    
      | kmail-debuginfo              | Paket      | 4.7.2-3.5.2  | i586   | openSUSE-12.1-Update-Debug
      | kmail-debuginfo              | Paket      | 4.7.2-3.2.2  | i586   | openSUSE-12.1-Debug       
    i | kontact                      | Paket      | 4.7.2-3.5.2  | i586   | openSUSE-12.1-Update      
    v | kontact                      | Paket      | 4.7.2-3.2.2  | i586   | openSUSE-12.1-12.1-1.4    
      | kontact-debuginfo            | Paket      | 4.7.2-3.5.2  | i586   | openSUSE-12.1-Update-Debug
      | kontact-debuginfo            | Paket      | 4.7.2-3.2.2  | i586   | openSUSE-12.1-Debug       
    i | libkdepim4                   | Paket      | 4.7.2-3.5.2  | i586   | openSUSE-12.1-Update      
    v | libkdepim4                   | Paket      | 4.7.2-3.2.2  | i586   | openSUSE-12.1-12.1-1.4    
      | libkdepim4-debuginfo         | Paket      | 4.7.2-3.5.2  | i586   | openSUSE-12.1-Update-Debug
      | libkdepim4-debuginfo         | Paket      | 4.7.2-3.2.2  | i586   | openSUSE-12.1-Debug
    Code:
    d@linux-b642:~> zypper lr -uP
    # | Alias                  | Name                       | Aktiviert | Aktualisieren | Priorität | URI                                                                                                                                                                                         
    --+------------------------+----------------------------+-----------+---------------+-----------+----------------------------------------------------------------                                                                                                                             
    1 | openSUSE-12.1-12.1-1.4 | openSUSE-12.1-12.1-1.4     | Ja        | Ja            |   99      | http://download.opensuse.org/distribution/12.1/repo/oss/]Index of /distribution/12.1/repo/oss                                                                                                                                    
    2 | repo-debug             | openSUSE-12.1-Debug        | Ja        | Nein          |   99      | http://download.opensuse.org/debug/distribution/12.1/repo/oss/                                                                                                                              
    3 | repo-debug-update      | openSUSE-12.1-Update-Debug | Ja        | Nein          |   99      | http://download.opensuse.org/debug/update/12.1/                                                                                                                                             
    4 | repo-non-oss           | openSUSE-12.1-Non-Oss      | Ja        | Ja            |   99      | http://download.opensuse.org/distribution/12.1/repo/non-oss/                                                                                                                                
    5 | repo-source            | openSUSE-12.1-Source       | Nein      | Ja            |   99      | http://download.opensuse.org/source/distribution/12.1/repo/oss/                                                                                                                             
    6 | repo-update            | openSUSE-12.1-Update       | Ja        | Ja            |   99      | http://download.opensuse.org/update/12.1/
    Last edited by pistazienfresser; 10-Apr-2012 at 13:19. Reason: Lesbar gemacht: Tags eingefügt [Code] [/Code] = [Erweitert] ->[#]; durch Fehlen der Tags automatisch eingefügte Linktitel wieder entfernt

  4. #4
    Join Date
    Nov 2010
    Location
    Aachen (Germany)
    Posts
    4

    Default Re: AW: Kontact startet nicht nach update auf Suse 12.1

    ... obwohl beim 2. Hinsehen könnte kdeaddons3... schuld sein.
    Ich weiß nur nicht wie ich es los werde. Laut Yast is es gar nicht installiert und folgendes blieb leider ohne Erfolg.

    sudo zypper rm kdeaddons3-kontact kdeaddons3-kontact-debuginfo
    Could not locate any suitable fingerprints matched with available hardware.
    root's password:
    Daten des Repositories laden ...
    Installierte Pakete lesen ...
    Paket 'kdeaddons3-kontact' ist nicht installiert.
    'kdeaddons3-kontact' wurde in den Paketnamen nicht gefunden. Fähigkeiten werden durchsucht.
    Keine Anbieter von 'kdeaddons3-kontact' sind installiert.
    Paket 'kdeaddons3-kontact-debuginfo' ist nicht installiert.
    'kdeaddons3-kontact-debuginfo' wurde in den Paketnamen nicht gefunden. Fähigkeiten werden durchsucht.
    Keine Anbieter von 'kdeaddons3-kontact-debuginfo' sind installiert.
    Paketabhängigkeiten auflösen ...

    Keine auszuführenden Aktionen.

  5. #5
    Join Date
    Sep 2008
    Location
    Sulzbach (Taunus), Hessen [Hesse], Deutschland [Germany]
    Posts
    2,178

    Default AW: Re: AW: Kontact startet nicht nach update auf Suse 12.1

    Hallo Janiri,
    ich habe mich mal etwas ausgetobt und Code Tags
    (siehe: BB Code List - openSUSE Forums bzw. [Erweitert] -> auf [#] klicken)
    um die Ausgabe gesetzt, damit man die Tabelle auch lesen kann.

    Also von dem KDE-Sachen habe ich keinen Schimmer, aber die Ausgabe von YaST dürfte mit der von zypper übereinstimmen:

    Quote Originally Posted by Janiri View Post
    ... obwohl beim 2. Hinsehen könnte kdeaddons3... schuld sein.
    Ich weiß nur nicht wie ich es los werde. Laut Yast is es gar nicht installiert [...]
    Nach zypper search auch nicht - sonst stände dort ein "i" in der Statusspalte,
    siehe
    SDB:Zypper benutzen – openSUSE #Pakete suchen
    oder
    Code:
     man zypper
    [...]
    Query Commands
           search (se) [options] [querystring] ...
                  Search  for  packages  matching given strings. * (any substring)
                  and ? (any character) wildcards can also be used  within  search
                  strings.
    
                  Results of search are printed in a table with following columns:
                  S (status), Catalog, Type (type of package), Name, Version, Arch
                  (architecture). The status column can contain the following val-
                  ues: i - installed, v - another version installed, or  an  empty
                  space for neither of the former cases.
    
                  The  'v'  status  is only shown if the version or the repository
                  matters (--details or --repo is used), and the installed version
                  differs  from  the one listed or is from a repository other than
                  specified.
    [...]
    Viel Erfolg noch
    Martin

  6. #6
    Join Date
    Nov 2010
    Location
    Aachen (Germany)
    Posts
    4

    Default Re: AW: Re: AW: Kontact startet nicht nach update auf Suse 12.1

    Danke Martin,
    zumindest etwas über Zypper und dieses Forum gelernt. Wenn die einzelnen Repositories untereinander kompatibel sind dann tappe ich mit meinem eigentlichen Problem leider immer noch im dunkeln. Zumindest brauche ich nach deiner Zypper Interpretationshilfe meinen fälschlichen Verdacht nicht weiter zu verfolgen. Zyper und Yast zeigen wie zu erwarten das gleiche an.

    Gruß, Roland

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •