Results 1 to 2 of 2

Thread: broken repos - warning the connection is closed

  1. #1

    Default broken repos - warning the connection is closed

    I switched from oS 12.1 KDE to Gnome over the weekend to try it out and after updating the software after the install i followed the link for the perfect gnome desktop. After installing some repositories listed in it for java and mozilla now every time i install or update with zypper i get this:

    ** (process:xxxxx): Warning **: The connection is closed

    It fills up the terminal window so quickly i can't see what the repo causing it is and it won't let me (or i haven't figured out how) to scroll up and check, the scroll bar won't move.

    Is there a way i can see what repo is broken or causing this and fix/remove it?

  2. #2

    Default Re: broken repos - warning the connection is closed

    Quote Originally Posted by neslot View Post
    ...Is there a way i can see what repo is broken or causing this and fix/remove it?
    Try this. YaST > Software Repositories
    Disable the repos you suspect one by one, update with zypper and see which repo is causing the issue.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •