Results 1 to 9 of 9

Thread: YaST fails to uninstall totem

  1. #1
    Join Date
    May 2011
    Location
    Bonne Terre Mo USA
    Posts
    14

    Default YaST fails to uninstall totem

    Hi and thanks if you can help

    I installed totem to try and get a internet radio to work with chromium and it did not work but it made a mess of my multimedia system. Now Kaffeine only plays the first 10 to 15 sec of a movie an Vlc will not have sound unless I reboot the computer and play one movie then no more sound unless I reboot the system. I also have to keep moving the mouse to keep the screen saver from kicking in or the sound will not work if it kicks in and will have to reboot to have sound back only totem plays with sound but even with it have to wiggle the mouse to keep screen saver out. I am farly new to Yast but have used Linux for over 8 years so can use a terminal. So how to get raid of totem and get my multimedia back in order. When I have tried to use Yest to remove totem it just crashes, when I say crashes goes away no messages and totem is still in the system.

    Thanks

  2. #2
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: YaST fails to uninstall totem

    On 2012-03-22 00:26, Grumpywolfe wrote:

    > saver out. I am farly new to Yast but have used Linux for over 8 years
    > so can use a terminal. So how to get raid of totem and get my multimedia
    > back in order.


    You say that yast fails to uninstall totem, but you do not say what error
    you get.

    I can not but wonder what you have done to make the screensaver pop in seconds.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" at Telcontar)

  3. #3
    Join Date
    May 2011
    Location
    Bonne Terre Mo USA
    Posts
    14

    Default Re: YaST fails to uninstall totem

    There is no error message it just goes away

  4. #4
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Exclamation Re: YaST fails to uninstall totem

    Quote Originally Posted by Grumpywolfe View Post
    Hi and thanks if you can help

    I installed totem to try and get a internet radio to work with chromium and it did not work but it made a mess of my multimedia system. Now Kaffeine only plays the first 10 to 15 sec of a movie an Vlc will not have sound unless I reboot the computer and play one movie then no more sound unless I reboot the system. I also have to keep moving the mouse to keep the screen saver from kicking in or the sound will not work if it kicks in and will have to reboot to have sound back only totem plays with sound but even with it have to wiggle the mouse to keep screen saver out. I am farly new to Yast but have used Linux for over 8 years so can use a terminal. So how to get raid of totem and get my multimedia back in order. When I have tried to use Yest to remove totem it just crashes, when I say crashes goes away no messages and totem is still in the system.

    Thanks
    So, installing Totem does not suddenly crash your system unless there is a lot more to the story or your hard drive is going bad or your installation media was bad or your computer is simple not compatible with openSUSE. If this was my computer, I would surely start over again and reinstall openSUSE and not do any crazy things just because one thing does not work.

    If you have not seen the following article, you need to read it through before you take any other action.

    http://forums.opensuse.org/content/1...ion-guide.html

    And, if you have not spent much time with your present copy of openSUSE, consider replacing it with a complely new installation. I might even make a LiveCD from here: software.opensuse.org: Download openSUSE 12.1 and then use it to remove the installed copy from my hard drive and start all over. If the LiveCD does not work for you, an installed copy will likely not work for you either. If you want to tell us more about your PC and its installation, we could walk you through a new install.

    Thank You,
    Last edited by jdmcdaniel3; 21-Mar-2012 at 19:21.
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

  5. #5
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: YaST fails to uninstall totem

    On 2012-03-22 02:46, Grumpywolfe wrote:
    >
    > There is no error message it just goes away


    Launch it from a terminal

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" at Telcontar)

  6. #6

    Default Re: YaST fails to uninstall totem

    Quote Originally Posted by Grumpywolfe View Post
    ...So how to get raid of totem...
    Hi. This is how I removed totem:
    sudo zypper rm totem-plugin-zeitgeist totem-plugins totem totem-browser-plugin-gmp totem-browser-plugin

  7. #7
    Join Date
    May 2011
    Location
    Bonne Terre Mo USA
    Posts
    14

    Default Re: YaST fails to uninstall totem

    Thanks for all reply's I did get it removed using the trem window under root thought YaST this time but still having problems with Vlc sound only works after reboot for one movie and then not working until reboot and kaffine will not play a movie when you start it thought dolphin but if you bring up kaffine and start a movie thought the menu in it then the movie plays fine. So still have some issue to work out with multimedia.

    Again thanks for the reply's

  8. #8
    Join Date
    Feb 2011
    Location
    127.0.0.1
    Posts
    472

    Default Re: YaST fails to uninstall totem

    Quote Originally Posted by Grumpywolfe View Post
    So still have some issue to work out with multimedia.
    It's ok if you still have problems. Try other movie players. Linux offers many alternatives, just do a search like media players linux at DuckDuckGo.
    Reliable + rider = RiDeR PlUs
    ...if you find this helpful, click on the star below...
    +-+ +-+
    |r| |+|
    +-+ +-+

  9. #9
    Join Date
    May 2011
    Location
    Bonne Terre Mo USA
    Posts
    14

    Default Re: YaST fails to uninstall totem

    Well when I first installed Vic I was very happy with it but then when I installed totem and things went wrong and start having problems. Just wnat to get it back to where it was.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •