Results 1 to 3 of 3

Thread: SLES-11-SP2 error while installing libmysqlclient

  1. #1

    Default SLES-11-SP2 error while installing libmysqlclient

    Hi,

    I am using SLES-11-SP2-DVD-x86_64
    getting error while installing libmysqlclient


    Problem: nothing provides libmysqlclient_r15 = 5.0.67 needed by libmysqlclient-devel-5.0.67-13.15.x86_64

    Solution 1: do not install libmysqlclient-devel-5.0.67-13.15.x86_64
    Solution 2: break libmysqlclient-devel by ignoring some of its dependencies

    Choose from above solutions by number or cancel [1/2/c] (c):

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,877
    Blog Entries
    15

    Default Re: SLES-11-SP2 error while installing libmysqlclient

    Quote Originally Posted by sajuptpm
    Hi,

    I am using SLES-11-SP2-DVD-x86_64
    getting error while installing libmysqlclient


    Problem: nothing provides libmysqlclient_r15 = 5.0.67 needed by
    libmysqlclient-devel-5.0.67-13.15.x86_64

    Solution 1: do not install libmysqlclient-devel-5.0.67-13.15.x86_64
    Solution 2: break libmysqlclient-devel by ignoring some of its
    dependencies

    Choose from above solutions by number or cancel [1/2/c] (c):

    Hi
    First off these are the openSUSE forums, you should be posting in
    http://forums.suse.com

    libmysqlclient_r15 should be at 5.0.94 so are you sure you have the
    right repos active. Suggest you repost in the correct forum if your
    still having issues.

    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 3.0.13-0.27-default
    up 5 days 18:36, 2 users, load average: 0.00, 0.01, 0.05
    CPU Intel i5 CPU M520@2.40GHz | Intel Arrandale GPU


  3. #3
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: SLES-11-SP2 error while installing libmysqlclient

    On 2012-03-21 14:46, sajuptpm wrote:

    > I am using SLES-11-SP2-DVD-x86_64
    > getting error while installing libmysqlclient


    You should know that this is not the SLES forum, this the openSUSE forum.
    The problem you relate seems to be specific to sles.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" at Telcontar)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •