Do you know the history to this? I wonder whether you have any underlying library (package) conflicts causing this. Have a look at your configured repos. Perhaps worth checking with
Code:
zypper ve
for any anomalies.