Results 1 to 10 of 10

Thread: [OpenSuse 12.1] Nipomuk Indexing Disabled error popup

  1. #1
    Join Date
    Jul 2008
    Location
    Ottawa, Ontario
    Posts
    81

    Default [OpenSuse 12.1] Nipomuk Indexing Disabled error popup

    I am using OpenSuse 12.1 (32 bit).
    Everytime I start the system, an error message pops up "Nipomuk Indexing Disabled" and disappears shortly after.
    I don't understand what is this and how to fix this annoying error message not to appear again.

    Thanks.

  2. #2
    Join Date
    Jun 2008
    Location
    where I am is where I am
    Posts
    1,164

    Default Re: [OpenSuse 12.1] Nipomuk Indexing Disabled error popup

    jrahman,
    check out my post it's number 2 here:
    http://forums.opensuse.org/english/g...lly-doing.html
    I'm just a curious cat
    My 64 bit: RADEON RX 570 |CPU AMD - Ryzen 5 1600
    MOTHERBOARD B450M D53H GGABYTE
    Opensuse Tumbleweed Plasma 5

  3. #3
    Join Date
    Jul 2008
    Location
    Ottawa, Ontario
    Posts
    81

    Default Re: [OpenSuse 12.1] Nipomuk Indexing Disabled error popup

    Quote Originally Posted by Sagemta View Post
    jrahman,
    check out my post it's number 2 here:
    http://forums.opensuse.org/english/g...lly-doing.html
    I changed by following your step #1, it doesn't work:
    1) just disable it & be done with it this is best done as such:
    a. KIckoff>Configure Desktop>Desktop Search
    b. Uncheck the Enable Nepomuk Desktop Search box click Apply
    c.Open up ~/.kde4/share/config/
    d. find the kdedrc file add this line if it's not there or change the line to read that file like so
    Code:
    [Module-nepomuksearchmodule]
    autoload=false

  4. #4

    Default Re: [OpenSuse 12.1] Nipomuk Indexing Disabled error popup

    I tried all that, plus good old google but I still get this popping up. I do not want it and according to system monitor it is using 16M of shared memory.




    Also, I keep getting a Cnppd32Log\debuglog.txt file in my documents folder WHY?

    I am using SuSE 12.1 64 bit, kde 4.8.3 and I have just done a CLEAN install

  5. #5
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: [OpenSuse 12.1] Nipomuk Indexing Disabled error popup

    On 2012-05-12 20:26, littletaff69 wrote:
    > Also, I keep getting a Cnppd32Log\debuglog.txt file in my documents
    > folder WHY?


    Known bug from acrobat reader.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" at Telcontar)

  6. #6
    Join Date
    Jul 2010
    Location
    Kerikeri, New Zealand
    Posts
    75

    Default Re: [OpenSuse 12.1] Nipomuk Indexing Disabled error popup

    Quote Originally Posted by jrahman View Post
    I am using OpenSuse 12.1 (32 bit).
    Everytime I start the system, an error message pops up "Nipomuk Indexing Disabled" and disappears shortly after.
    I don't understand what is this and how to fix this annoying error message not to appear again.
    It doesn't look like this original question was every actually answered. I find this whole Nepomuk hairball really annoying, and the developers' attitude toward people who don't like the spam messages obnoxious (basically, "don't like the error message? turn Nepomuk back on.").

    But you can disable the messages. Just go to Configure Desktop/Application and System Notifications/Applications/Semantic Desktop and unclick the "Failed to start Nepomuk" item.

  7. #7
    Join Date
    Jul 2010
    Location
    Kerikeri, New Zealand
    Posts
    75

    Default Re: [OpenSuse 12.1] Nipomuk Indexing Disabled error popup

    Argh! No, I thought this worked but it does not.

    I know I was able to kill this spam on one system by changes to some of the KDE configuration files. I'll try to recreate that and share it as a public service.

  8. #8
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: [OpenSuse 12.1] Nipomuk Indexing Disabled error popup

    dsosnoski wrote:

    >
    > Argh! No, I thought this worked but it does not.
    >
    > I know I was able to kill this spam on one system by changes to some of
    > the KDE configuration files. I'll try to recreate that and share it as a
    > public service.
    >
    >

    Disable the notification for it in the kde settings

  9. #9
    Join Date
    Sep 2010
    Location
    Poland
    Posts
    1,926

    Default Re: [OpenSuse 12.1] Nipomuk Indexing Disabled error popup

    Quote Originally Posted by dsosnoski View Post
    It doesn't look like this original question was every actually answered. I find this whole Nepomuk hairball really annoying, and the developers' attitude toward people who don't like the spam messages obnoxious (basically, "don't like the error message? turn Nepomuk back on.").

    But you can disable the messages. Just go to Configure Desktop/Application and System Notifications/Applications/Semantic Desktop and unclick the "Failed to start Nepomuk" item.
    I don't like Nepomuk either. Anyhow I keep it enabled for the message not to pop up and it seems to not get in my way or maybe it's actually doing something usefull. No idea
    Best regards,
    Greg

  10. #10
    Join Date
    Aug 2008
    Location
    Brazil
    Posts
    2,937

    Default Re: [OpenSuse 12.1] Nipomuk Indexing Disabled error popup

    Quote Originally Posted by glistwan View Post
    I don't like Nepomuk either. Anyhow I keep it enabled for the message not to pop up and it seems to not get in my way or maybe it's actually doing something usefull. No idea
    Well, since KDE 4.8 it's doesn't seem so intrusive anymore, so I keep it on and limit indexing (strigi, I think) only on a few useful folders.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •