Results 1 to 8 of 8

Thread: desktop icon not showing up

  1. #1
    Join Date
    Jun 2008
    Location
    netherlands
    Posts
    584

    Default desktop icon not showing up

    If I drag a application icon from kickoff menu -programs to the desktop the application icon is not showing only a white paper flag.
    But its is showing in the kickoff men -programs.
    For example smplayer.

    How to resolve this.

    opensuse 11.4 x86_64 (KDE 4.6 )

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: desktop icon not showing up

    Unlock widgets
    Right click application in question > add to desktop

    Lock widgets when done
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Jun 2008
    Location
    netherlands
    Posts
    584

    Default Re: desktop icon not showing up

    widgets are not locked.
    Thats not the problem.

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: desktop icon not showing up

    Quote Originally Posted by caf4926 View Post
    Unlock widgets
    Right click application in question > add to desktop

    Lock widgets when done
    Not drag and drop
    Should work
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Jun 2008
    Location
    where I am is where I am
    Posts
    1,160

    Default Re: desktop icon not showing up

    You could try right clicking on the white paper icon select Icon settings>click the image square in the upper left> then pick an icon from the box that shows up. You can even select one of your choice by checking Other icons.
    We are what we think.
    All that we are arises with our thoughts.
    With our thoughts we make the world.

    My 64 bit: Gateway 5670 UPDATED | RADEON RX 570 |CPU AMD - Ryzen 5 1600
    Opensuse Tumbleweed Plasma 5

  6. #6
    Join Date
    Feb 2012
    Location
    Australia
    Posts
    142

    Default Re: desktop icon not showing up

    Open up your home folder, then open up the 'Desktop' folder. open the kickoff menu, navigate to the application you want on your desktop, and drag it to this folder. If you're using Dolphin or Konqueror, a menu will pop up with a few options. You need to select create symlink. Done

  7. #7
    Join Date
    Jun 2008
    Location
    netherlands
    Posts
    584

    Default Re: desktop icon not showing up

    Did all not work for me
    I have changed to classic style menu then dragged the icons to the desktop and that worked.
    Then I changed the classic menu back to default program starter
    problem solved.

  8. #8
    Join Date
    Jul 2010
    Location
    Cape Town
    Posts
    67

    Default Re: desktop icon not showing up

    I sometimes find the same problem. All I do is right click on the icon which takes me to the icon options, click on the gear which takes me to the selection. Then I select the right one. Voila!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •