Results 1 to 4 of 4

Thread: Autodesk Infrastructure Map Server 2012: Failed Dependencies

  1. #1

    Exclamation Autodesk Infrastructure Map Server 2012: Failed Dependencies

    Has anyone get Autodesk Infrastructure Map Server 2012 running
    (or even tried to get it running) on openSUSE 11.0 (32-Bit)?
    I'm trying to install it, but there are failed dependencies:

    Code:
    error: Failed dependencies:
            libExpressionEngine-3.6.0.so is needed by infrastructuremapserver2012deu-server-2.3.0.5001-1.i386
            libFDO-3.6.0.so is needed by infrastructuremapserver2012deu-server-2.3.0.5001-1.i386
            libcrypto.so.6 is needed by infrastructuremapserver2012deu-server-2.3.0.5001-1.i386
            libcurl.so.3 is needed by infrastructuremapserver2012deu-server-2.3.0.5001-1.i386
            libexpat.so.0 is needed by infrastructuremapserver2012deu-server-2.3.0.5001-1.i386
            libssl.so.6 is needed by infrastructuremapserver2012deu-server-2.3.0.5001-1.i386
            libxalan-c.so.111 is needed by infrastructuremapserver2012deu-server-2.3.0.5001-1.i386
            libxalanMsg.so.111 is needed by infrastructuremapserver2012deu-server-2.3.0.5001-1.i386
    I can't find appropriate packages for these libs.

    Same thread in german: http://forums.opensuse.org/forums/de...endencies.html

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,402

    Default Re: Autodesk Infrastructure Map Server 2012: Failed Dependencies

    As openSUSE 11.0 is far beyond support, it is no suprise that you can not fond a lot of software for it anymore.

    And for the same reason not very many people here will have openSUSE 11.0 running anymore and thus the change you find somebody running "Autodesk Infrastructure Map Server 2012" on it is even more remote.
    Henk van Velden

  3. #3

    Default Re: Autodesk Infrastructure Map Server 2012: Failed Dependencies

    Quote Originally Posted by hcvv View Post
    As openSUSE 11.0 is far beyond support, it is no suprise that you can not fond a lot of software for it anymore.
    OK, I faced it now. But concerning this, there is another question that's interesting:
    Is it possible to do a distribution upgrade from 11.0 to 12.1?

  4. #4
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,402

    Default Re: Autodesk Infrastructure Map Server 2012: Failed Dependencies

    Quote Originally Posted by zwenny View Post
    OK, I faced it now. But concerning this, there is another question that's interesting:
    Is it possible to do a distribution upgrade from 11.0 to 12.1?
    No. But if you have a separate /home you can install while leaving /home (and thus all user data) untouched. Else you have to save the contents of /home yourself. But it is of course imminent to have a gog and up-to-date backup of everything before you start such a major action. And such a back can also be usefull after the install while you can then still consult e.g. the old configuration files in /etc.
    Henk van Velden

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •