Hat jemand schon mal den Autodesk Infrastructure Map Server 2012 auf einem openSUSE 11.0 (32-Bit) installiert oder es zumindest versucht?
Ich versuch es zu installieren, habe jedoch fehlende Abhängikeiten:

Code:
error: Failed dependencies:
        libExpressionEngine-3.6.0.so is needed by infrastructuremapserver2012deu-server-2.3.0.5001-1.i386
        libFDO-3.6.0.so is needed by infrastructuremapserver2012deu-server-2.3.0.5001-1.i386
        libcrypto.so.6 is needed by infrastructuremapserver2012deu-server-2.3.0.5001-1.i386
        libcurl.so.3 is needed by infrastructuremapserver2012deu-server-2.3.0.5001-1.i386
        libexpat.so.0 is needed by infrastructuremapserver2012deu-server-2.3.0.5001-1.i386
        libssl.so.6 is needed by infrastructuremapserver2012deu-server-2.3.0.5001-1.i386
        libxalan-c.so.111 is needed by infrastructuremapserver2012deu-server-2.3.0.5001-1.i386
        libxalanMsg.so.111 is needed by infrastructuremapserver2012deu-server-2.3.0.5001-1.i386
Ich kann keine Pakete finden,welche diese Abhängikeiten lösen könnten.

Same thread in english: http://forums.opensuse.org/forums/en...endencies.html