Results 1 to 4 of 4

Thread: Calendar widget not loading

  1. #1

    Default Calendar widget not loading

    I have KDE 4.6.0 on openSUSE 11.4 (x86_64) and I have the digital clock/calendar widget in the right hand corner of the launcher panel.
    We recently went to Daylight Savings Time here in the U.S. and ever since then, I've noticed that the calendar widget in the panel does not load when I click on the digital clock.
    How can I fix this?
    Btw, if I add a calendar widget to the desktop, it looks fine, I see the month and days.
    Here's a screenshot of the problem:

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Calendar widget not loading

    I'm confused
    Is it the digital clock or a separate Calendar widget

    My clock come up like this
    SUSE Paste
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,767
    Blog Entries
    14

    Default Re: Calendar widget not loading

    What happens if you remove the clock widget from the panel, then readd it?
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  4. #4

    Default Re: Calendar widget not loading

    Quote Originally Posted by Knurpht View Post
    What happens if you remove the clock widget from the panel, then readd it?
    Thank you, that is what fixed it.
    I hadn't tried that because I was afraid it might have some dire consequences or something. (lol @ myself).

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •