Results 1 to 3 of 3

Thread: DVDStyler - Cannot match attribute 'format' in tag 'subpictures'

  1. #1

    Smile DVDStyler - Cannot match attribute 'format' in tag 'subpictures'

    I have been getting the error message "Cannot match attribute 'format' in tag 'subpictures'" since I installed openSuse 12.1 64-bit. I found an older forum post about this, but could not post to that, so I've posted this new thread. I fixed the problem by running Yast2 and updating first "dvdauthor" then "dvdauthor07". Now it's working fine! (Sorry if anyone has already posted this)

  2. #2
    Thomas NNTP User

    Default Re: DVDStyler - Cannot match attribute 'format' in tag 'subpictures'

    HighBloodSugar wrote:
    >
    > I have been getting the error message "Cannot match attribute 'format'
    > in tag 'subpictures'" since I installed openSuse 12.1 64-bit. I found an
    > older forum post about this, but could not post to that, so I've posted
    > this new thread. I fixed the problem by running Yast2 and updating first
    > "dvdauthor" then "dvdauthor07". Now it's working fine! (Sorry if anyone
    > has already posted this)
    >
    >


    I has this same problem a couple of days ago. I had both dvdauthor and
    dvdauthor07 installed.

    My solution was to REMOVE dvdauthor (in Software Management) then force an
    update to dvdauthor07.

    After restarting DVD Styler (I'm using 2.0.1, BTW) DVD styler completes the ISO
    creation process.

    --

    Thomas

  3. #3

    Default Re: DVDStyler - Cannot match attribute 'format' in tag 'subpictures'

    Quote Originally Posted by Thomas View Post
    HighBloodSugar wrote:
    >
    > I have been getting the error message "Cannot match attribute 'format'
    > in tag 'subpictures'" since I installed openSuse 12.1 64-bit. I found an
    > older forum post about this, but could not post to that, so I've posted
    > this new thread. I fixed the problem by running Yast2 and updating first
    > "dvdauthor" then "dvdauthor07". Now it's working fine! (Sorry if anyone
    > has already posted this)
    >
    >


    I has this same problem a couple of days ago. I had both dvdauthor and
    dvdauthor07 installed.

    My solution was to REMOVE dvdauthor (in Software Management) then force an
    update to dvdauthor07.

    After restarting DVD Styler (I'm using 2.0.1, BTW) DVD styler completes the ISO
    creation process.

    --

    Thomas

    I just tried to uninstall dvdauthor, but it wanted to also remove Kdenlive, so I have to keep both. It's always something....
    so I have to do it the weird way I did before.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •