Results 1 to 3 of 3

Thread: No Touchpad Found error

  1. #1
    Join Date
    Jul 2008
    Location
    Ottawa, Ontario
    Posts
    81

    Default No Touchpad Found error

    Since I have upgraded my system to OpenSuse 12.1, always getting "No touchpad found" error at start-up.
    It is related to Synaptiks driver as suggested in the error message(click here)

    Please suggest how could I stop this error message popped at each startup ?

    My system:
    System: DELL Dimension 8400 (x-32)
    CPU:Intel(R) Pentium(R) 4 CPU 3.00GHz

    I don't have any touchpad mouse connected to my system. I have my keyboard, mouse and a headphone connected through USB.
    Here is the lsusb return:
    Code:
    jrahman@linux-z583:~> lsusb
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 003 Device 002: ID 0d62:001c Darfon Electronics Corp. Benq X120 Internet Keyboard Pro
    Bus 004 Device 002: ID 046d:c016 Logitech, Inc. Optical Wheel Mouse
    Bus 004 Device 003: ID 0c76:1607 JMTek, LLC. audio controller

  2. #2
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,503
    Blog Entries
    3

    Default Re: No Touchpad Found error

    If you don't have a touchpad, then don't run synaptiks. As far as I know, it is not automatically started.

    Find the icon for synaptiks in the tray. You might have to click on the "hidden icons" button.
    Right click on the synaptiks icon. Select "configure synaptiks".
    There is a button where you can tell synaptiks to automatically start at login. If that is checked, then uncheck it.

    Right click on the synaptiks icon again. This time, select "Quit". That should tell synaptiks to stop.

    If you have configured KDE to begin with a saved session, you will now need to resave your session. Otherwise synaptiks will be started from what you had previously saved. However, if you have KDE remember what is running at logout, and resume that on startup, then you should already be set. But you might logout then login again to check.
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

  3. #3
    Join Date
    Jul 2008
    Location
    Ottawa, Ontario
    Posts
    81

    Default [SOLVED] No Touchpad Found error

    Quote Originally Posted by nrickert View Post
    ....
    Find the icon for synaptiks in the tray.....
    ....
    Right click on the synaptiks icon again. This time, select "Quit". That should tell synaptiks to stop.
    ....
    Thanks for the solution. The problem is gone :-)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •