Results 1 to 3 of 3

Thread: KMail 1.13.6 with KDE 4.7+

  1. #1

    Question KMail 1.13.6 with KDE 4.7+

    I'm currently running openSUSE 11.4 with the default KDE 4.6 installation with KMail 1.13.6. I'd like to upgrade to KDE 4.7 or KDE 4.8, either by adding the new repositories to 11.4 or upgrading the whole OS to 12.1. I understand that these versions of KDE use the new KMail 2.x series. However, after a careful examination of the bug reports on bugs.kde.org and on the KDE and openSUSE forums, I've come to the conclusion that it wouldn't be appropriate for me to migrate to KMail 2.x at this time; several of these issues would be showstoppers for my configuration. Does anyone know if it's possible to use the latest KMail 1.x with KDE 4.7 or above? Are there are official or third-party packages for this?

  2. #2

    Default Re: KMail 1.13.6 with KDE 4.7+

    I thought I'd take a chance at bumping this thread in case anyone currently reading the forums is able to help. KMail 2 still seems just as unusable (at least for the features I need) as it did eight months ago. Has anyone successfully built and/or installed KMail 1 on openSUSE 12.2?

  3. #3
    Join Date
    Jun 2008
    Location
    Europe
    Posts
    405

    Default Re: KMail 1.13.6 with KDE 4.7+

    For having just installed opensuse 12.2 and just migrated to kmail 4.8.5, i can testify that the new kmail 2 still has some pbs.
    I am at the moment discussing this issue on the kde-pim mailing list.
    So far, no emails lost.
    But filters are slow.
    I have tens of thousands of emails and akonadi is very slow to operate, though i run a recent 4 cores cpu with an m4 crucial ssd...
    And kmail duplicates some mails for no understandable reasons....

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •