Results 1 to 2 of 2

Thread: Gimp fails to start

  1. #1

    Default Gimp fails to start

    For some reason Gimp fails to start as user. I've tried from the terminal and there's no error output. I can start it from root but get the following error:-
    Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.

    Gimp will actually run as root even after this error although my installed brushes etc have vanished??

    I've uninstalled and installed gimp a couple of times but no good

    I'm running opensuse 11.4 on a dell laptop.

    I've also noticed that virtualbox has stopped working with a segmentation fault (I can live with that though). I did a kernel update a while ago, should have known better because they always **** up the system.

    thanks for any help.

  2. #2

    Default Re: Gimp fails to start

    I think I've solved this one.

    I tried to start gimp as user from a terminal with

    gimp2.6 --verbose

    the output was that "another instance of gimp is already running" so I found the pid and killed the running instance which wasn't showing on the desktop.
    Now everything looks to be ok.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts