Results 1 to 2 of 2

Thread: Another Denemo compile problem

  1. #1

    Default Another Denemo compile problem

    Hi After three days trying and installing development packages I have got Denemo to configure but make fails with the following errors

    ----------------------------------------------------------------------
    /usr/lib64/gcc/x86_64-suse-linux/4.6/../../../../x86_64-suse-linux/bin/ld: skipping incompatible /usr/lib/libportmidi.so when searching for -lportmidi
    /usr/lib64/gcc/x86_64-suse-linux/4.6/../../../../x86_64-suse-linux/bin/ld: cannot find -lportmidi
    /usr/lib64/gcc/x86_64-suse-linux/4.6/../../../../x86_64-suse-linux/bin/ld: cannot find -lporttime
    collect2: ld returned 1 exit status
    make[2]: *** [denemo] Error 1
    ---------------------------------------------------------------------

    I am using opensuse 12.1 x86_64 and fully updated from tumbleweed

    Any ideas? or should I stick with frescobaldi

  2. #2
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Another Denemo compile problem

    On 2012-03-02 18:56, rgmayze wrote:
    > I am using opensuse 12.1 x86_64 and fully updated from tumbleweed


    Then you should ask in the tumbleweed forum.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" at Telcontar)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •