Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: 12.1 Graphics, KDM

  1. #1
    Join Date
    Jul 2010
    Location
    Cape Town
    Posts
    67

    Default 12.1 Graphics, KDM

    Various problems at different times. Loading will not complete; home page comes and then hangs. Loading apparently completes, but no taskbar. Autohide does not always work. Screen fills with lines while loading. System will hang requiring reboot. Unrelated is that resorting to konsole one cannot enter command; characters display two-a time!? System will not shut down fully on occasion with popup and varied messages: Executable: kpat PID: 1860 Signal: Segmentation fault (11) or Executable: kdeinit4 PID: 1821 Signal Segmentation fault (11).

    openSUSE 12.1-3.1-1.4 Logging on and /var/log
    openSUSE 12.1-12.1-1.4 Configured Repositories?
    AMD Athlon 64X2 Dual Core Processor 3800+
    Display - RADEON Xpress Series (RS 482)
    Display - DC5750 Microtower
    Fraamebuffer Device - RS48, Model ATIRS48
    Subvendor_ ATI Radeon XPRESS 200 Series

    Causing me a real headache!

  2. #2
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: 12.1 Graphics, KDM

    On 03/01/2012 01:36 PM, johnmidl wrote:
    > Causing me a real headache!


    did you do this prior to install: http://tinyurl.com/3qde66h ?

    full format then install, or upgrade? from which?

    tried to boot using systemV?
    http://dl.dropbox.com/u/10573557/12.....1_F5_sysV.jpg

    run update and boot since install?

    introduced code from outside of oss, non-oss, packman or update repos?

    installed video driver via http://tinyurl.com/37v9y7m

    etc...

    --
    DD http://tinyurl.com/DD-Caveat
    What does DistroWatch write about YOU?: http://tinyurl.com/SUSEonDW

  3. #3
    Join Date
    Jul 2010
    Location
    Cape Town
    Posts
    67

    Default Re: 12.1 Graphics, KDM

    1. No
    2. Upgrade from 11.4
    3. No
    4. Update when notified
    5. Nothing not included in package
    6. No

  4. #4
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: 12.1 Graphics, KDM

    On 03/01/2012 05:46 PM, johnmidl wrote:
    >
    > 1. No


    please report the ouput from the install media's self test..
    if it fails, there is no need to even look further..


    > 2. Upgrade from 11.4


    where you having any of these problems with 11.4, prior to the upgrade?

    which of these three supported methods did you use:
    http://tinyurl.com/35p966c
    http://tinyurl.com/6kvoflv
    http://en.opensuse.org/SDBffline_upgrade

    > 3. No


    please try it and report if anything changes...

    > 4. Update when notified


    notified by Apper? do not use Apper, it is broken....disable it or
    uninstall it, and use only YaST Online Update or "zypper patch"

    > 5. Nothing not included in package


    you have don't no 1-Click installs? or enabled any repos other than oss,
    non-oss, packman and update?

    > 6. No


    as you self diagnosed a graphics problem i'd suggest you should follow
    your nose through the referenced cite...and, report results..

    --
    DD http://tinyurl.com/DD-Caveat
    What does DistroWatch write about YOU?: http://tinyurl.com/SUSEonDW

  5. #5
    Join Date
    Jul 2010
    Location
    Cape Town
    Posts
    67

    Default Re: 12.1 Graphics, KDM

    I hope that my nose is adequate to the task! Perhaps I should employ a Beagle to assist me! You have confirmed my suspicions, thanks. Will definitely keep you updated.

  6. #6
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: 12.1 Graphics, KDM

    On 03/01/2012 08:56 PM, johnmidl wrote:
    > Perhaps I should employ a Beagle to assist me!


    woof woof...<tail wag>

    --
    DD
    What does DistroWatch write about YOU?: http://tinyurl.com/SUSEonDW

  7. #7
    Join Date
    Sep 2008
    Location
    Earl Shilton UK
    Posts
    298

    Default Re: 12.1 Graphics, KDM

    Dunno if it will help, but I have a similar spec to you:
    AMD TurionX2 (64 bit) laptop
    Radeon Xpress 200M (RS482)
    KDE4.8

    I'm on 12.1_x64 and I use the radeon driver, with no xorg.conf, using systemd. I have no graphical issues, although kwin compositing is slightly slow (but workable) with this card. I note that I can't use the VGA out on this laptop (to external screen) without graphical artifacts.
    Happily using Linux since 1998
    Share & Enjoy

  8. #8
    Join Date
    Jul 2010
    Location
    Cape Town
    Posts
    67

    Default Re: 12.1 Graphics, KDM

    Gentlemen (and ladies?). I am a complete idiot! Since 9.3 I have logged off leaving kpat for the next login. It has only just dawned on me that kpat is PATIENCE to which I am addicted and play while waiting for something else to happen - like listening to some dame assuring me that "your call is important to us" and "you will be connected to the next available consultant". Yeah. Anyway, I have resorted to closing the app before shutting down. But, obviously, there is some bug lurking around. The other problems still exist.

  9. #9
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: 12.1 Graphics, KDM

    On 03/02/2012 08:16 PM, johnmidl wrote:
    > there is some bug lurking around.


    bug spray at http://tinyurl.com/nzhq7j

    --
    DD
    What does DistroWatch write about YOU?: http://tinyurl.com/SUSEonDW

  10. #10
    Join Date
    Jul 2010
    Location
    Cape Town
    Posts
    67

    Default Re: 12.1 Graphics, KDM

    Weird. Since abandoning kpat when closing down the system seems more stable. I have found that system hardware shows three identical entries for monitor. Could this be confusing it?

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •