Results 1 to 3 of 3

Thread: Where can I get zlib for Suse 11.1 ?

  1. #1

    Default Where can I get zlib for Suse 11.1 ?

    Hi everybody,

    I have been trying to install the development package zlib-devel on our Suse 11.1 systems for
    some time.

    Sadly the links to the rpms are down on the software server (software.opensuse.org: Download openSUSE 12.1)

    I need
    zlib-devel-static-1.2.3-152.3.x86_64.rpm

    zlib, but not zlib-devel is available through zypper.

    Thanks for any help,
    Colin

  2. #2
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: Where can I get zlib for Suse 11.1 ?

    On 02/27/2012 02:46 PM, colindavenx wrote:
    > I have been trying to install the development package zlib-devel on our
    > Suse 11.1 systems for some time.


    since there is no such thing as "Suse 11.1" i wonder if you ask about
    SUSE Linux Enterprise 11 SP1, or openSUSE 11.1..

    if the former you need to be over at http://forums.suse.com/, if the
    latter then you need to know that openSUSE 11.1 went past its end of
    life over one year ago, on January 14th 2011, and has had no security
    patches since..

    you should soon move up to currently supported 11.4 or 12.1 *or* join
    Evergreen which is extending the life of that version, hop to here:
    http://tinyurl.com/4aflkpy where you will find the Evergreen repos and a
    mail list for support (there is no 11.1 forum here)


    --
    DD
    What does DistroWatch write about YOU?: http://tinyurl.com/SUSEonDW

  3. #3

    Default Re: Where can I get zlib for Suse 11.1 ?

    Thanks for your help, I'll try on the SLES forums.

    Unfortunately upgrades are difficult on these systems since they drive a storage system
    which requires a custom kernel.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •