Hi,

I got an update notification. When I opened Apper, it had an updae for software management. But when I try and install the update I get the following error message :"The package libzypp is essential to correct operation and cannot be removed using this tool".

Now i see that Apper notification sits in my taskbar and due to this Yast doesnt launch as it says "Packagekit" is running.

Is there a way to install this update or remove it from the list of updaes?

Thanks,
Prad