Results 1 to 4 of 4

Thread: Yast online update failure

  1. #1

    Default Yast online update failure

    opensuse v12.1
    linux 3.1.9-1.4-desktop x86_64

    Whenever Yast::Software goes to check on the software repositories, this message pops up:

    Code:
    YaST got signal 11 at YCP file OnlineUpdateCallbacks.ycp:515
    /sbin/yast2: line 427: 29338 Segmentation fault      $ybindir/y2base
    $module "$@" "$SELECTED_GUI" $Y2_GEOMETRY $Y2UI_ARGS
    The computer is configured with the standard set of repositories.
    Code:
    $ zypper lr
    # | Alias                  | Name                       | Enabled | Refresh
    --+------------------------+----------------------------+---------+--------
    1 | VLC                    | VLC                        | Yes     | Yes    
    2 | openSUSE-12.1-12.1-1.4 | openSUSE-12.1-12.1-1.4     | Yes     | No     
    3 | repo-debug             | openSUSE-12.1-Debug        | No      | Yes    
    4 | repo-debug-update      | openSUSE-12.1-Update-Debug | No      | Yes    
    5 | repo-non-oss           | openSUSE-12.1-Non-Oss      | Yes     | Yes    
    6 | repo-oss               | openSUSE-12.1-Oss          | Yes     | Yes    
    7 | repo-source            | openSUSE-12.1-Source       | No      | Yes    
    8 | repo-update            | openSUSE-12.1-Update       | Yes     | Yes
    I can still update using zypper directly.

  2. #2
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Yast online update failure

    On 2012-02-24 20:46, jimoe666 wrote:

    > Whenever Yast::Software goes to check on the software repositories,
    > this message pops up:


    Open a terminal, do "su -", enter the password, and try:

    Code:
    yast2 --qt online_update &
    
    or
    
    yast2 --gtk online_update &

    > The computer is configured with the standard set of repositories.


    What do you have installed from VLC? Check the list.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" at Telcontar)

  3. #3

    Default Re: Yast online update failure

    Quote Originally Posted by robin_listas View Post
    Code:
    yast2 --qt online_update &
    yast2 --gtk online_update &
    Both produce the same error.

    Quote Originally Posted by robin_listas View Post
    > The computer is configured with the standard set of repositories.[/color]
    What do you have installed from VLC? Check the list.
    The VideoLan media player.

  4. #4
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Yast online update failure

    On 2012-02-25 02:46, jimoe666 wrote:
    >> What do you have installed from VLC? Check the list.
    >> >

    > The VideoLan media player.


    Only that? Did you check the list?

    VLC repository is known for being conflict prone.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" at Telcontar)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •