Results 1 to 3 of 3

Thread: Kmail HTML Problem

  1. #1
    Join Date
    Jun 2008
    Location
    Moses Lake, WA. USA
    Posts
    474

    Default Kmail HTML Problem

    Messages being sent by Kmail are going out with:
    Content-Type: multipart/alternative; boundary="nextPart1432777.NnblbCsYIU"

    This causes them to be rejected because of the HTML part on some mailing
    list at openSUSE and others. I do not have html turned on as best I can
    tell.

    Under configure Kontact --> Composer --> General the check box for Reply
    using HTML if present is unchecked. Also under Security --> Composing It
    just has the defaults and under Reading HTML options are off.

    When I type in new email with the composer it arrives with both text and
    html. Is there a place I can change the content type default?

    I have 12.2 installed and have not been able to test it yet because my smtp
    is not working on 12.2.

    Any help with the above would be appreciated.


    Kontact 4.8.0
    Kmail 4.8.0

    --
    Russ
    openSUSE 12.1(3.1.9-1.4-desktop x86_64)|KDE Platform Version
    4.8.00 (4.8.0 "release 2"|Intel core2duo 2.5 MHZ,|8GB DDR3|GeForce
    8400GS(NVIDIA-Linux-290.10-13.1.x86_64

  2. #2
    Join Date
    Oct 2008
    Location
    near Munich
    Posts
    507

    Default Re: Kmail HTML Problem

    Do you sign emails? I get this content type only with signed mails.

  3. #3
    Join Date
    Jun 2008
    Location
    Moses Lake, WA. USA
    Posts
    474

    Default Re: Kmail HTML Problem (Solved)

    Fruchtratte wrote:

    > Do you sign emails? I get this content type only with signed mails.


    Yes but that was not the problem. It was in the Composer --> options -->
    Formatting HTML was checked (on). So far with it off I am not sending HTML
    and the content-type is now Content-Type: text/plain; charset="us-ascii" on
    a regular outbound email.

    Thanks to Will Stephenson on mailing list.
    --
    Russ

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •