Results 1 to 3 of 3

Thread: Changing "#" for viewing man pages in Krunner

  1. #1
    Join Date
    Jun 2008
    Location
    Hessia
    Posts
    303

    Question Changing "#" for viewing man pages in Krunner

    Hitting Alt-F2 and then typing "#foo" shows me foo's manpage in the default browser, which is fast and neat.

    I would like to switch it over to use Konqueror for viewing manpages, and not the default browser. How do I do that?

    My problem is that all links within manpages are broken in my default browser (Chromium). I looked up KDE's webshortcuts and Krunner's Module list, but I cannot discern any entry which is responsible for dealing with "#" and Google did not help me either.

  2. #2
    Join Date
    Mar 2008
    Location
    Bochum, Germany
    Posts
    3,587

    Default Re: Changing "#" for viewing man pages in Krunner

    * STurtle

    how did you set the default browser? Because I have chromium as the default browser too, but searching for manpages via Alt+F2 opens Konqueror on my box.

    Uwe

  3. #3
    Join Date
    Jun 2008
    Location
    Hessia
    Posts
    303

    Default Re: Changing "#" for viewing man pages in Krunner

    I think I just answered "Yes" to Chrome's offer to become the default browser, but I don't remember exactly.

    I don't find a corresponding offer/button in Konqueror, though. I changed it back to "konqueror" in the KDE System Settings -> Standard Components, but that does not seem to have any effect on "#", but only other URLs are opened in Konqueror then - the exact opposite of what I want!
    (Note that I recently updated to KDE 4.8, but I had the problem before, and the update did not change this behaviour.)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •