Results 1 to 4 of 4

Thread: "show desktop" widget not working openSUSE 12.1 KDE

  1. #1
    Join Date
    Nov 2011
    Location
    NRW - Deutschland
    Posts
    29

    Default "show desktop" widget not working openSUSE 12.1 KDE

    hello everyone,

    as the topic says, the "show desktop" widget isn't working.
    if i choose "add widget" and try to add "show desktop", my panel gets nothing, but an "invisible space", as if the space for the widget was there, but there is just the panel and no "mini desktop" icon. it happens nothing if i left-click over. if i right click over it, i have the normal options to configure and delete the widget. had anyone here a similar experience? any information is very welcome.

    thank you all

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: "show desktop" widget not working openSUSE 12.1 KDE

    Works here for me in 12.1 and 12.2

    Test a new user login, see if it has the same issues. Because it sounds like your current user config is messed up.
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Nov 2011
    Location
    NRW - Deutschland
    Posts
    29

    Default Re: "show desktop" widget not working openSUSE 12.1 KDE

    i did it as you said, and it was the same with a new user. i had twice an instalation error, because of a videocard, and i had to re-install the system. i noticed, the two times i reinstalled this, i could see this problem with the show desktop widget. and seems to be the only one, since i tested other widgets and they work all fine.

  4. #4
    Join Date
    Nov 2011
    Location
    NRW - Deutschland
    Posts
    29

    Default Re: "show desktop" widget not working openSUSE 12.1 KDE

    solved this using opensuse from the liveCD

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •