Results 1 to 2 of 2

Thread: looking for opensuse11.0 / compat-libstdc++

Hybrid View

  1. #1

    Default looking for opensuse11.0 / compat-libstdc++

    Hi,

    I badly need this package, compat-libstdc++-33-3.2.3-47.3
    Can't find it in my DVDs. This link says it is inside opensuse11.0, but i can' find the link to download the ISO. If you still have the archive link or somewhere i can download it. I thank your much for sharing.

    Novell: openSUSE 11.0: compat-libstdc++

    thanks,
    sirjune

  2. #2
    Join Date
    Sep 2008
    Location
    Sulzbach (Taunus), Hessen [Hesse], Deutschland [Germany]
    Posts
    2,178

    Arrow AW: looking for opensuse11.0 / compat-libstdc++

    Quote Originally Posted by sirjune View Post
    Hi,

    I badly need this package, compat-libstdc++-33-3.2.3-47.3
    Can't find it in my DVDs. This link says it is inside opensuse11.0, but i can' find the link to download the ISO. If you still have the archive link or somewhere i can download it. I thank your much for sharing.

    Novell: openSUSE 11.0: compat-libstdc++
    Hi sirjune,

    personally I do not use discontinued releases because I am not able to patch security issues on my own.
    But
    openSUSE wiki openSUSE:Mirrors > EOL_mirrors
    gives me
    Index of /pub/opensuse/discontinued/distribution/11.0/repo/oss
    and for example for a i586 architecture:
    Index of /pub/opensuse/discontinued/distribution/11.0/repo/oss/suse/i586
    with
    compat-libstdc++-5.0.7-121.1.i586.rpm (version not like you quoted but I think like the one in the link you quoted).

    Hope it helps you
    good luck
    Martin

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •