Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: LiveCD with KDE, built with SuseStudio doesn't work.

  1. #11
    Join Date
    Feb 2012
    Posts
    16

    Default Re: LiveCD with KDE, built with SuseStudio doesn't work.

    Quote Originally Posted by malcolmlewis View Post
    Hi
    Just build a default install of the DE with your configurations eg
    bootscreen logo, users etc. You can then upload files to say the /root
    users directory (so they don't install). Then boot to test drive,
    manually install, open a new susestudio web page while still in test
    drive and update/save the configuration. You can then build your image
    and you should be good to go. You might want to skip the video drivers
    if they are causing an issue, but you can have them sitting in a
    directory somewhere, ready to install.

    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 3.0.13-0.19-default
    up 1:32, 2 users, load average: 0.15, 0.06, 0.06
    CPU Intel i5 CPU M520@2.40GHz | Intel Arrandale GPU
    I've tried building just KDE. Without anything added. Stuck(

  2. #12
    malcolmlewis NNTP User

    Default Re: LiveCD with KDE, built with SuseStudio doesn't work.

    Quote Originally Posted by Vekt
    malcolmlewis;2439499 Wrote:
    > Hi
    > Just build a default install of the DE with your configurations eg
    > bootscreen logo, users etc. You can then upload files to say the /root
    > users directory (so they don't install). Then boot to test drive,
    > manually install, open a new susestudio web page while still in test
    > drive and update/save the configuration. You can then build your image
    > and you should be good to go. You might want to skip the video drivers
    > if they are causing an issue, but you can have them sitting in a
    > directory somewhere, ready to install.
    >
    > --
    > Cheers Malcolm °¿° (Linux Counter #276890)
    > SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 3.0.13-0.19-default
    > up 1:32, 2 users, load average: 0.15, 0.06, 0.06
    > CPU Intel i5 CPU M520@2.40GHz | Intel Arrandale GPU


    I've tried building just KDE. Without anything added. Stuck(

    Hi
    Strange indeed, what if you try a JeOS build? You can build up from
    this, but I wonder if it's a Studio issue....

    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 3.0.13-0.19-default
    up 1 day 19:38, 2 users, load average: 0.00, 0.01, 0.05
    CPU Intel i5 CPU M520@2.40GHz | Intel Arrandale GPU


  3. #13
    Join Date
    Feb 2012
    Posts
    16

    Default Re: LiveCD with KDE, built with SuseStudio doesn't work.

    I tried JeOS+ kde. Same result. And even livecd based on KDE4 Reloaded(a famous LiveCD) doesn't work. Might there be a problem with my modifications, like setting Russian Language, Moscow timezone, disabling firewal?

  4. #14
    Join Date
    Feb 2012
    Posts
    16

    Default Re: LiveCD with KDE, built with SuseStudio doesn't work.

    I found out, that the problem appears because of Russian language specified. With English there is no problem.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •