Page 1 of 3 123 LastLast
Results 1 to 10 of 29

Thread: Skype 64-bit

  1. #1

    Default Skype 64-bit

    I can't get skype installed. I followed the instructions here: SDB:Skype - openSUSE
    But when i go to install, this error happens. Could someone please tell me where to go from here, or how to get "libgcc44-32bit"? Thanks!

    Code:
    Retrieving repository 'packman-games' metadata [error]
    Repository 'packman-games' is invalid.
    [|] Valid metadata not found at specified URL(s)
    Please check if the URIs defined for this repository are pointing to a valid repository.
    Warning: Disabling repository 'packman-games' because of the above error.
    Loading repository data...
    Reading installed packages...
    Resolving package dependencies...
    
    Problem: nothing provides libgcc44-32bit needed by wrapped-skype-2.1.0.81-0.w.1.1.x86_64
     Solution 1: do not install wrapped-skype-2.1.0.81-0.w.1.1.x86_64
     Solution 2: break wrapped-skype by ignoring some of its dependencies

  2. #2

    Default Re: Skype 64-bit

    Quote Originally Posted by Camalus28 View Post
    I can't get skype installed. I followed the instructions here: SDB:Skype - openSUSE
    But when i go to install, this error happens. Could someone please tell me where to go from here, or how to get "libgcc44-32bit"? Thanks!
    The current version is libgcc46-32bit. That's the problem here. Try to install libgcc46-32bit. If it doesnt help, the maintainer of wrapped-skype-2.1.0.81-0.w.1.1.x86_64 has to update his package.

    I'm not using Skype. I can not tell you more.

  3. #3

    Default Re: Skype 64-bit

    Well that really, really, sucks. I already have libgcc46-32bit... I'll have to try and find another way I suppose, if there is one. thanks anyways!

  4. #4

    Default Re: Skype 64-bit

    There are many Skype users here. I'm sure they'll tell you what to do.
    In the meantime, you can try solution 2: break wrapped-skype by ignoring some of its dependencies. It might be necessary to symlink the library. Either it will work or Skype will crash or not start. It's worth a try, IMO. If you do that, you should start skype on the command line and post the error message if there is one. So we might be able to see which library is missing. But the maintainer of this package should fix that.

  5. #5
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,654

    Default Re: Skype 64-bit

    Am 07.02.2012 02:06, schrieb Camalus28:
    >
    > Well that really, really, sucks. I already have libgcc46-32bit... I'll
    > have to try and find another way I suppose, if there is one. thanks
    > anyways!
    >
    >

    Which openSUSE version do you use? This sounds like 11.3 which is end of
    life.

    --
    PC: oS 11.4 (dual boot 12.1) 64 bit | Intel Core i7-2600@3.40GHz | KDE
    4.6.0 | GeForce GT 420 | 16GB Ram
    Eee PC 1201n: oS 11.4 64 bit | Intel Atom 330@1.60GHz | KDE 4.8.0 |
    nVidia ION | 3GB Ram

  6. #6
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,654

    Default Re: Skype 64-bit

    Am 07.02.2012 02:17, schrieb Martin Helm:
    > Which openSUSE version do you use? This sounds like 11.3 which is end of
    > life.
    >

    To be more clear the dependency sounds like 11.3 (not your system which
    has libgcc46).
    I think you simply should not use wrapped-skype for a newer sstem, the
    link you refer to only describes its use for 11.3 and not for other
    openSUSE versions for which it describes a different install procedure.

    --
    PC: oS 11.4 (dual boot 12.1) 64 bit | Intel Core i7-2600@3.40GHz | KDE
    4.6.0 | GeForce GT 420 | 16GB Ram
    Eee PC 1201n: oS 11.4 64 bit | Intel Atom 330@1.60GHz | KDE 4.8.0 |
    nVidia ION | 3GB Ram

  7. #7

    Default Re: Skype 64-bit

    Well none anymore LOL but I got 12.1 to boot once, which was when I was doing this. I just installed it anyways, and it booted, i got in a call.

  8. #8
    Join Date
    Sep 2010
    Location
    Poland
    Posts
    181

    Default Re: Skype 64-bit

    Why don't you install official version from skype.com
    Download it from here Download the latest version of Skype for Linux and install
    I have it running on my 11.4 64-bit system
    Just check out all dependencies listed on their site.

    good luck
    Linux 4.12.14
    openSUSE Leap 15.0 - 64 bit
    KDE Plasma 5.12.15
    KDE Framework 5.44.0
    Qt - 5.9.4

  9. #9

    Default Re: Skype 64-bit

    All you need to do is open the console and then copy and past this: su -c zypper install xorg-x11-libXv-32bit libqt4-32bit libqt4-x11-32bit libpng12-0-32bit
    It's from the page that you quoted. Zypper will install the right packages after you enter your admin-password. After that install Skype form the official skype page.
    That should work.
    Linux is like air. You can find it everywhere.

  10. #10
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,590
    Blog Entries
    14

    Default Re: Skype 64-bit

    or search for skype on software.opensuse.org: Download openSUSE 12.1 , with Advanced searchoptions - Include homedirs checked. Using the one-click will also pull in the needed 32bit versions of libs etc.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •