Results 1 to 4 of 4

Thread: Update old Packages on OpenSUSE 11.4

  1. #1

    Default Update old Packages on OpenSUSE 11.4

    hello Friends, there is a unsolved question that make me to post a new thread in forum and bothering you (im so sorry for that),

    ive a OpenSUSE 11.4 on my laptop and im satisfied of using this OS for serving PHP and MySQL but the only thing is some of my packages seems to old like PHP 5 (5.3.5) and i needed to update that (auto or manually) to 5.3.10 and so on all installed packages. i also add this repo (repositories/server:/php/openSUSE_11.4) but on update process nothing happened.


    can you help me guys, thanks a lot ...

  2. #2
    Join Date
    Jun 2008
    Location
    West Yorkshire, UK
    Posts
    3,431

    Default Re: Update old Packages on OpenSUSE 11.4

    Very often newer packages are in Factory if you search software.opensuse.org: Download openSUSE 12.1 but you will need to use more than 'php' on its own; check the names of the packages you already have installed and then try them.

  3. #3

    Default Re: Update old Packages on OpenSUSE 11.4

    thanks for reply, you mean install them one by one ? is there any tool like remi for fedora/centos for OpenSUSE ?

  4. #4
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,654

    Default Re: Update old Packages on OpenSUSE 11.4

    Am 05.02.2012 10:26, schrieb hamedx:
    > i also add this repo
    > (repositories/server:/php/openSUSE_11.4) but on update process nothing
    > happened.
    >

    With a standard update the packages do not switch vendor (that means the
    new repository is more or less ignored here). You can switch them with
    yast software management.
    http://en.opensuse.org/SDB:Vendor_ch...e#Using_YaST_2
    (the example is for a different repository, you need to do that of
    course with selecting your php repository)


    --
    PC: oS 11.4 (dual boot 12.1) 64 bit | Intel Core i7-2600@3.40GHz | KDE
    4.6.0 | GeForce GT 420 | 16GB Ram
    Eee PC 1201n: oS 11.4 64 bit | Intel Atom 330@1.60GHz | KDE 4.8.0 |
    nVidia ION | 3GB Ram

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •