Results 1 to 10 of 10

Thread: KMail 2 in KDE 4.8.0 on openSUSE 12.1

  1. #1
    Join Date
    Jan 2009
    Location
    Orlando, FL
    Posts
    172

    Default KMail 2 in KDE 4.8.0 on openSUSE 12.1

    I upgraded my KDE install to 4.8.0 and now when I receive email from a prior contact who uses Apple Mail to send from an iPad2, what I get is the header info "Apple-Mail, 64Bit Encoding UTF-8", etc. and all I see is the Mime Code not the actual email that I can read.

    This did not happen until the switch to 4.8.0

    Is this a known issue and is there a way to correct it?

    I tried switching Encoding manually with no effect. I choose to receive mail in text only and show the message source so I can manually select to display the HTML version if needed. On these emails the message source only shows a line that says text email, no HTML option.
    Desktop - Custom Build | Intel i7-950 | Asus P6X58D Premium MB | openSUSE 13.2 X86_64 | 12GB Ram | NVidia GTX580 | KDE 4.14.8

  2. #2
    Join Date
    Oct 2008
    Location
    near Munich
    Posts
    507

    Default Re: KMail 2 in KDE 4.8.0 on openSUSE 12.1

    Did you get the whole mails with KDE 4.7? Did you ask him to send another
    mail from his iPad? Maybe KMail isn't the problem in this case.

    Did you look at the plain mail? (Press "v", when the mail is selected)

  3. #3
    Join Date
    Jan 2009
    Location
    Orlando, FL
    Posts
    172

    Default Re: KMail 2 in KDE 4.8.0 on openSUSE 12.1

    Quote Originally Posted by Fruchtratte View Post
    Did you get the whole mails with KDE 4.7? Did you ask him to send another
    mail from his iPad? Maybe KMail isn't the problem in this case.

    Did you look at the plain mail? (Press "v", when the mail is selected)
    Yes I never had a problem receiving mails when using KDE 4.7 series releases. I tried viewing in text and it is all mime code, here is the beginning snipet of of the text window that I receive.

    --Apple-Mail-DE626E0D-8CEF-48EB-ADC2-631D45C8AF40
    Content-Transfer-Encoding: base64
    Content-Type: text/plain; charset="utf-8"

    SGVoZSBzbyBzd2VlZWV0dHQgbXVhaGhoaCBtaXNzIHV1dXV1dSBtdWFoaCBtYW55IGtpc3Nlc3Nz
    DQoNClNlbnQgZnJvbSBteSBpUGFkDQoNCk9uIDIgZmViLiAyMDEyLCBhdCAwNTo0NCBQTSwgIk1D
    Desktop - Custom Build | Intel i7-950 | Asus P6X58D Premium MB | openSUSE 13.2 X86_64 | 12GB Ram | NVidia GTX580 | KDE 4.14.8

  4. #4
    Join Date
    Jan 2009
    Location
    Orlando, FL
    Posts
    172

    Default Re: KMail 2 in KDE 4.8.0 on openSUSE 12.1

    It also appears that HTML messages in general are hit or miss, arriving either as just pure text with no ability to utilize the links embedded. I just received one from a standard source that always used to arrive as an HTML that I could click on the link to perform a customer survey. Now since 4.8, it arrives as pure text with no links available. Not good.
    Desktop - Custom Build | Intel i7-950 | Asus P6X58D Premium MB | openSUSE 13.2 X86_64 | 12GB Ram | NVidia GTX580 | KDE 4.14.8

  5. #5
    Join Date
    Jan 2009
    Location
    Orlando, FL
    Posts
    172

    Default Re: KMail 2 in KDE 4.8.0 on openSUSE 12.1

    With a little more exposure, it appears any email that is HTML basically shows up as garbage and unreadable. Examples are from gmail, yahoo and live mail. Any attachments such as pictures are not retrievable. Never had this problem prior to 4.8
    Desktop - Custom Build | Intel i7-950 | Asus P6X58D Premium MB | openSUSE 13.2 X86_64 | 12GB Ram | NVidia GTX580 | KDE 4.14.8

  6. #6
    Join Date
    Sep 2008
    Location
    Earl Shilton UK
    Posts
    298

    Default Re: KMail 2 in KDE 4.8.0 on openSUSE 12.1

    Happily using Linux since 1998
    Share & Enjoy

  7. #7
    -G- NNTP User

    Default Re: KMail 2 in KDE 4.8.0 on openSUSE 12.1

    weighty foe wrote:

    > Does this thread help at all?
    >
    > http://tinyurl.com/84sybm2


    Not really, but thanks. I disabled the pipe through spamassassing and it
    does not make a difference. I just uninstalled it now and deleted the
    filters to see if it changes anything.
    Cheers
    -G-

  8. #8
    Join Date
    Jan 2009
    Location
    Orlando, FL
    Posts
    172

    Default Re: KMail 2 in KDE 4.8.0 on openSUSE 12.1

    Quote Originally Posted by weighty_foe View Post
    I somehow missed seeing this thread when I searched for the topic prior to posting this thread. I have now disabled my SpamAssassin and ClamAV filters, then closed and restarted Kontact. I will see if it has any improvement over the next couple of days. Thanks for the pointer. Hopefully this will do the trick for me.
    Desktop - Custom Build | Intel i7-950 | Asus P6X58D Premium MB | openSUSE 13.2 X86_64 | 12GB Ram | NVidia GTX580 | KDE 4.14.8

  9. #9
    Join Date
    Jan 2009
    Location
    Orlando, FL
    Posts
    172

    Default Re: KMail 2 in KDE 4.8.0 on openSUSE 12.1

    Quote Originally Posted by DMCorsa View Post
    I somehow missed seeing this thread when I searched for the topic prior to posting this thread. I have now disabled my SpamAssassin and ClamAV filters, then closed and restarted Kontact. I will see if it has any improvement over the next couple of days. Thanks for the pointer. Hopefully this will do the trick for me.
    Just an FYI update. I disabled both the SpamAssassin and ClavAV Filters within KMail and that does seem to have corrected it. I've been able to view and read every email I've received the past three days.

    Thanks for pointing that thread out. Happy Camper again here.
    Desktop - Custom Build | Intel i7-950 | Asus P6X58D Premium MB | openSUSE 13.2 X86_64 | 12GB Ram | NVidia GTX580 | KDE 4.14.8

  10. #10
    Join Date
    Sep 2008
    Location
    Earl Shilton UK
    Posts
    298

    Default Re: KMail 2 in KDE 4.8.0 on openSUSE 12.1

    Quote Originally Posted by DMCorsa View Post
    Thanks for pointing that thread out. Happy Camper again here.
    You are very welcome, glad it's sorted
    Happily using Linux since 1998
    Share & Enjoy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •