Results 1 to 5 of 5

Thread: Worse UI response time after a few hours of uptime (on oS 11.4 x86-64)

  1. #1

    Default Worse UI response time after a few hours of uptime (on oS 11.4 x86-64)

    Hello,

    I am experiencing bad UI response time after running openSUSE Linux 11.4 (x86-64) for some hours. The system itself is working fine. But if minimize, maximize, open new programs etc. I'm experiencing a worse response time. And windows are jerky when I move them.

    I'm not quite sure what's the cause. First I thought it was the Java VM but today I didn't run any Java program. Other program that run always are KMail and Opera. Perhaps it's caused by Flash applications? I'm not sure.

    The funny thing about this is, when I logout of KDE and login again, everything's OK. By the way, I'm running KDE 4.7.4.


    Does anybody else experience such a behavior? Is there any solution, or at least workaround?

    Thanks!

  2. #2
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: Worse UI response time after a few hours of uptime (on oS 11.4x86-64)

    On 01/31/2012 08:16 PM, Ctwx wrote:
    >
    > Does anybody else experience such a behavior? Is there any solution, or
    > at least workaround?


    here, on 32 bit 11.4 with KDE4.6.0 and never any flirt with new KDE or
    Tumbleweed or factory i have nothing but smooth sailing....stable, great
    response times, windows don't jerk, java works fine...

    but, Flash sucks *big* time....it is a worthless piece of
    trash....terrible...i often have to kill it, or close the browser to let
    it reset...then it will run ok for a while....depends, sometimes it runs
    great for an hour....sometimes only five minutes...

    it is just as dependable as Windows--that is, you know it is gonna ****
    out on you, you can depend on that! you just don't know when!!!

    --
    DD
    Read what Distro Watch writes: http://tinyurl.com/SUSEonDW

  3. #3
    Join Date
    Jan 2012
    Location
    BC
    Posts
    178

    Default Re: Worse UI response time after a few hours of uptime (on oS 11.4 x86-64)

    I noticed this as well on my machine (x64 12.1 KDE), the jerky behaviour, slight delays, etc...

    It has alright specs so this behaviour is strange:
    Quad Core CPU, Intel 2.4GHz
    8GB RAM @ 2GBx4
    2GB NVIDIA GPU
    600GB RAID0 (Stripe)


    If anyone has any tips on how to troubleshoot to find the cause, it would be appreciated so then I can file a bug in the appropriate place.

  4. #4

    Default Re: Worse UI response time after a few hours of uptime (on oS 11.4x86-64)

    Quote Originally Posted by DenverD View Post
    here, on 32 bit 11.4 with KDE4.6.0 and never any flirt with new KDE or
    Tumbleweed or factory i have nothing but smooth sailing....stable, great
    response times, windows don't jerk, java works fine...
    Same here on 64 bit 11.4.

    but, Flash sucks *big* time....it is a worthless piece of
    trash....terrible...i often have to kill it, or close the browser to let
    it reset...then it will run ok for a while....depends, sometimes it runs
    great for an hour....sometimes only five minutes...
    Not here. 64 bit Flash works great; I can watch Hulu for hours.

    I do have the proprietary nvidia drivers installed and desktop effects disabled.

  5. #5
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: Worse UI response time after a few hours of uptime (on oS 11.4x86-64)

    On 02/01/2012 12:46 AM, dimesio wrote:
    > Not here. 64 bit Flash works great; I can watch Hulu for hours.
    >
    > I do have the proprietary nvidia drivers installed and desktop effects
    > disabled.


    i used to have nvidia, with driver and no desktop effects, but alas that
    box went to the happy hunting grounds about one year ago


    --
    DD http://tinyurl.com/DD-Hardware - http://tinyurl.com/DD-Software
    Read what Distro Watch writes: http://tinyurl.com/SUSEonDW

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •