Whenever I try to enable alsasound in system service the "Yes*" changes to "Yes". I then save the changes and YaST2 closes. When I check to see if it remains enabled, it still see it as "Yes*".

For all intense purposes it is "enabled" but I would like to completely have it enabled...that is see it in System Service as "Yes". Why isn't this happening and how can I fix this.