Results 1 to 4 of 4

Thread: Arduino and openSUSE 12.1

  1. #1

    Default Arduino and openSUSE 12.1

    Hi, i am completely new to openSUSE so please bear with me..
    I am trying to get the Arduino software to work with openSUSE 12.1. Now i do have the program itself installed. The problem i am running into is that i cannot select a serial port. I have tried following these directions Arduino playground - OpenSUSE. Except when i try to rewrite the file boot.local it says i do not have permission. I tried changing the permission and the ownership but neither will work... Any advice will be greatly appreciated
    Thanks

  2. #2
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: Arduino and openSUSE 12.1

    Quote Originally Posted by Canadian_builder View Post
    Hi, i am completely new to openSUSE so please bear with me..
    I am trying to get the Arduino software to work with openSUSE 12.1. Now i do have the program itself installed. The problem i am running into is that i cannot select a serial port. I have tried following these directions Arduino playground - OpenSUSE. Except when i try to rewrite the file boot.local it says i do not have permission. I tried changing the permission and the ownership but neither will work... Any advice will be greatly appreciated
    Thanks
    As a KDE user you would do:

    Alt-F2: kdesu kwrite /etc/init.d/boot.local

    Or in Gnome Do:

    Alt-F2:gnomesu gedit /etc/init.d/boot.local

    I also have a script you can use found here: SYSEdit - System File Editor - Version 1.00 - Blogs - openSUSE Forums

    I also have another good blog here: systemd and using the after.local script in openSUSE 12.1 - Blogs - openSUSE Forums

    Hopefully you find this info helpful.

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

  3. #3

    Default Re: Arduino and openSUSE 12.1

    That worked i hope, restarting system now

  4. #4
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Default Re: Arduino and openSUSE 12.1

    Quote Originally Posted by Canadian_builder View Post
    That worked i hope, restarting system now
    Just let us know if you need any other help and Welcome to the openSUSE forums.

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •