Results 1 to 8 of 8

Thread: How to enable the KDE Netbook interface

  1. #1
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    11,728
    Blog Entries
    2

    Default How to enable the KDE Netbook interface

    Hi

    I just installed KDE for 12.1 on my netbook. In the openSUSE wiki there is a recommendation to enable the KDE lightweight netbook interface. These are the instructions in the wiki for enabling it:
    To enable the Netbook interface, go to System settings, choose 'Desktop', choose 'workspace' and under Form Factor choose Netbook.
    In KDE I can find System settings in three places. None of them have an option to choose Desktop. So I'm missing something, what is it?

    Thanks
    swerdna
    Leap 42.3 & 15.1 &KDE
    FYIs from the days of yore

  2. #2
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,706
    Blog Entries
    1

    Default Re: How to enable the KDE Netbook interface

    Not speaking from experience, since I don't have a netbook, but searching this wiki I get

    System Settings -> Workspace Behavior -> Workspace -> Workspace Type

    Could that be it?

  3. #3
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: How to enable the KDE Netbook interface

    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  4. #4
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: How to enable the KDE Netbook interface

    On 01/21/2012 08:46 AM, swerdna wrote:
    > So I'm missing something, what is it?


    i found the instructions you quote on
    http://en.opensuse.org/Plasma_Netbook_Workspace and note that (like so
    many wiki pages) there is neither a KDE version number or last update
    date/time visible anywhere on that page..

    so, i click on the "History" link on that page and see the last time it
    was touched was December 2011, and the only thing done was "added the
    link to italian wiki"..

    other such changes were made all the way back to 22 July 2010 when the
    how-to words you quoted were written into the page..

    so given the date of the instructions i'd say they must be for (about)
    KDE4.3.x or 4.4.x which was shipped with the seven days earlier release
    of openSUSE 11.3..

    but, you are probably not running that...

    that said, i _think_ one of these trails _may_ lead you to something
    similar (i do not know what the wiki instructions led to):

    Personal Settings - Configure Desktop > Workspace Appearance and
    Behavior > Workspace Appearance > Windows Decorations, choose "Laptop"

    Personal Settings - Configure Desktop > Workspace Appearance and
    Behavior > Workspace Appearance > Desktop Theme, choose "Air for netbook"

    note: my instructions are for my default installed KDE4.6.0 (and it
    seems an awful lot of work must go on to move stuff around and re-name
    it with each new interim release, so . . .)

    --
    DD http://tinyurl.com/DD-Caveat
    openSUSE®, the "German Engineered Automobiles" of operating systems!

  5. #5
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    11,728
    Blog Entries
    2

    Default Re: How to enable the KDE Netbook interface

    Thanks guys, Carl's screenshot did the trick.

    DD the wiki page is interesting, I tried to use that path earlier, even changed to "classic menu style" to see if the KDE default menu would follow the wiki -- no way. So far as I can tell, it must have been wrong advice when it was written in late 2011. It appears like someone copy/pasted the wrong instructions verbatim from KDE without ever testing them.
    Leap 42.3 & 15.1 &KDE
    FYIs from the days of yore

  6. #6
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,043
    Blog Entries
    14

    Default Re: How to enable the KDE Netbook interface

    AFAIK the netbook interface is one of the possible Activities. If not available straight away (reuse of ~/.kde4), you can create a new one.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  7. #7
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    11,728
    Blog Entries
    2

    Default Re: How to enable the KDE Netbook interface

    Thanks to all: I got it working and don't like it on my netbook, switched back to vanilla KDE with effects set to "off". KDE standard is hard to beat (IMHO of course).
    Leap 42.3 & 15.1 &KDE
    FYIs from the days of yore

  8. #8
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: How to enable the KDE Netbook interface

    Quote Originally Posted by swerdna View Post
    Thanks to all: I got it working and don't like it on my netbook, switched back to vanilla KDE with effects set to "off". KDE standard is hard to beat (IMHO of course).
    I recently acquired a EeePC. It arrived with win7 starter. Yes. I wiped it.
    I pulled the 1GB RAM and popped in the max 2GB
    I've done the rounds with this thing and by far the best is 11.4 Gnome 2 (I use kernel 3 +> for better wireless)
    LXDE is quick but it has a panel problem, it's not as nice a Gnome 2 and it doesn't offer any boost over Gnome 2.
    I've had the other distros there ans still have Ubuntu (unity) but I use 2D, and it's not as good as openSUSE 11.4
    Yes, I tried 12.1, kde and gnome and the rest. Gnome3 fallback was OK, but still not close to 11.4

    I'm beginning to wish they would make 11.4 evergreen.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •