This post is a continuation of this one:
http://forums.opensuse.org/english/g...1-4-64bit.html

I had a different problems [sound problem] and had to reinstall OS.

Newly installed openSuse 11.4 64 bit kde 4.7


I wanted to install softwares called iplist and iplist-gui.
I checked here:
software.opensuse.org: Search Results
to see if they were available for this distribution.
I downloaded the appropriate 64 bit rpm's for iplist and iplist-gui:
SUSE Paste
SUSE Paste
I also made sure Java 1.6 was installed, as it is required for the iplist-gui.
I stored the downloaded software in a folder that is linked as a local directory to my repositories.
I opened Yast Control Centre Yast2/Software Management and searched for iplist & iplist-gui and checked them off for installation.
The installation did not show any signs of problems [ no errors or dependancies problems]

The program was listed under Start[Geko] Applications/Internet/IPBlocker
I clicked on IPBlocker and a window opened asking for root password and I entered password.
This window appeared:
SUSE Paste

I tried to uninstall iplist and iplist-gui. Uninstalled through Yast2/Software Management
iplist-gui uninstalled but iplist would not uninstall, I got this error msg:
SUSE Paste


I had both these software installed on openSuse 11.3 and had no trouble with installation or operation.

I would like to use these programs.
Could someone please advise as to what I can do to get them working?
Thank You.