Results 1 to 9 of 9

Thread: Cant start imported VM

  1. #1
    Join Date
    Oct 2011
    Location
    Bhilai, India
    Posts
    62

    Red face Cant start imported VM

    os 12.1 gnome

    Failed to open a session for the virtual machine ...
    The device helper structure version has changed.
    (VERR_PDM_DEVHLPR3_VERSION_MISMATCH)

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,644
    Blog Entries
    14

    Default Re: Cant start imported VM

    LIke said already: post as much info as you can. This is so minimal. Yet: try switching of USB 2.0 support. Does not work in the openSUSE version (not openSUSE's fault, Oracle cripples the open version).
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3
    Join Date
    Oct 2011
    Location
    Bhilai, India
    Posts
    62

    Default Re: Cant start imported VM

    yesterday i installed virtalbox 4.1 and installed windows xp in it without its extension pack as u said of oracle and yesterday it was working fine and today when i installed the usb support extension it doesnt work giving me the error which i have already pasted above what should i do if i need usb support as it is important for me to have support of the usb device help me out
    do you need more information in this respect ??

  4. #4
    Join Date
    Oct 2011
    Location
    Bhilai, India
    Posts
    62

    Unhappy Re: Cant start imported VM

    and what is that helper structure ???

  5. #5
    Join Date
    Oct 2011
    Location
    Bhilai, India
    Posts
    62

    Default Re: Cant start imported VM

    yesterday i installed virtalbox 4.1 and installed windows xp in it without its extension pack as u said of oracle and yesterday it was working fine and today when i installed the usb support extension it doesnt work giving me the error which i have already pasted above what should i do if i need usb support as it is important for me to have support of the usb device help me out
    do you need more information in this respect ??

  6. #6
    Join Date
    Oct 2008
    Location
    Glasgow, Scotland
    Posts
    1,131

    Default Re: Cant start imported VM

    you have probably mixed versions of VBox and Extension pack.

  7. #7
    Join Date
    Oct 2011
    Location
    Bhilai, India
    Posts
    62

    Default Re: Cant start imported VM

    No both the pack and extention are of version 4.1
    my operating system is opensuse 12.1
    and i m using gnome3

  8. #8
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,654

    Default Re: Cant start imported VM

    Am 13.01.2012 18:06, schrieb soni shrikant:
    >
    > No both the pack and extention are of version 4.1
    >

    exact version of virtualbox please

    Code:
    rpm -q virtualbox
    and exact version of the extension pack as shown in preferences ->
    virtualbox settings -> extensions

    --
    PC: oS 11.4 (dual boot 12.1) 64 bit | Intel Core i7-2600@3.40GHz | KDE
    4.6.0 | GeForce GT 420 | 16GB Ram
    Eee PC 1201n: oS 11.4 64 bit | Intel Atom 330@1.60GHz | KDE 4.7.4 |
    nVidia ION | 3GB Ram

  9. #9
    Join Date
    Oct 2008
    Location
    Glasgow, Scotland
    Posts
    1,131

    Default Re: Cant start imported VM

    Quote Originally Posted by soni_shrikant View Post
    No both the pack and extention are of version 4.1
    That's not enough precision. E.g
    VirtualBox-4.1.8_75467_openSUSE114-1
    Oracle_VM_VirtualBox_Extension_Pack-4.1.8-75467.vbox-extpack
    virtualbox-4.1.4-3.2.3
    Oracle_VM_VirtualBox_Extension_Pack-4.1.4.vbox-extpack

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •