Results 1 to 5 of 5

Thread: Problem with Graphics and Display (intel)

  1. #1

    Default Problem with Graphics and Display (intel)

    I just re-installed 12.1 kde. But it is having problems with display. Some times text is not visible. Tasbar disappears etc. I think it is problem with my graphics card drivers. My graphics card is intel 824xxx I think. Where can I find drivers for my card.

  2. #2
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,371
    Blog Entries
    1

    Default Re: Problem with Graphics and Display (intel)

    1. It might be useful to know your exact graphics chipset and driver details
    Code:
    /sbin/lspci -nnk
    Just post the entry pertaining to your graphics.

    2. Which desktop environment are you using? (Gnome 3, KDE 4, ....)

    3. Do you have desktop effects enabled or disabled?

    Intel drivers are part of the kernel, and Xorg supplies user-space components.

  3. #3

    Default Re: Problem with Graphics and Display (intel)

    My drivers card as shown in windows is Intel Graphics Controller 82945G/GL/PE/GV

  4. #4
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    26,563
    Blog Entries
    37

    Default Re: Problem with Graphics and Display (intel)

    Quote Originally Posted by momin90909 View Post
    My drivers card as shown in windows is Intel Graphics Controller 82945G/GL/PE/GV
    Thats nice.

    It would be better to provide us what is shown by Linux, by typing :
    Code:
    /sbin/lspci -nnk | grep VGA -A2
    ... and posting here the output.

  5. #5
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,607
    Blog Entries
    3

    Default Re: Problem with Graphics and Display (intel)

    I have an oldish Intel graphics on my work PC. And it suffers from the problems that you describe. In fact, it suffers so badly as to be barely usable.

    I should have put that in the past tense. Once I turned of Desktop Effects in KDE, it started behaving correctly.

    If you have not already done so, I suggest disabling desktop effects.

    I have a much newer Intel card on my laptop. That does not have any of those problem, though it does occasionally cause a system freeze. I turned off desktop effects there too, because I'm not an eye candy type of person.
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •