When I click on an email address is Chrome, it opens Evolution. I want it to use Thunderbird.

So I searched and found two answers that are supposed to work.

1. Some people said to use the "preferred applications" menu in control center. Tried that, but Thunderbird isn't an option in the email drop-down box. Nor is 'custom' available there.

2. Some people said use gconf-editor and change desktop-gnome-url-handlers-mailto from the 'evolution' command to thunderbird command. I did that, but it does not change evo from opening instead of Thunderbird.

If it matters, the link I clicked on was the president's email address in a local Mac user group: NJMUG - Officers/Contact Info