Results 1 to 3 of 3

Thread: Mirall / OwnCloud Configuration Failed

  1. #1

    Default Mirall / OwnCloud Configuration Failed

    Hi, I am having some issues getting owncloud and Mirall configured correctly.

    I have owncloud 2.0-1.1 and mirall 0.1.2-3.1 installed according to YaST. I also have apache 2.2.21-3.4.1 and vsftpd 2.3.4-5.1.3 installed. FTP is working, but I don't know much about apache. I am running OpenSuSe 12.1 32 bit.

    I've followed the instructions here: SDBwnCloud - openSUSE





    If I create an ownClound on this computer (http://localhost/owncloud):






    Alternatively, if I create an ownClound on my Internet Domain:



    Any suggestions of how to proceed? Is there an error file that would help troubleshoot? Thank you very much for your time.

  2. #2

    Default Re: Mirall / OwnCloud Configuration Failed

    Not really helpful, but I got the same problem I think:
    http://forums.opensuse.org/forums/en...-2-mirall.html

    Hopefully you will get it to work.

  3. #3

    Default Re: Mirall / OwnCloud Configuration Failed

    I had a similar issue. I had the mirall icon in the tray though. I double clicked it and and the window that opened didn't show any folders.

    So i clicked on Add, click on choose (to choose a folder to synchronize) and recreated /home/username/owncloud folder and clicked OK. Now i have the folder listed.

    However, when i double click the mirall icon in the tray it opens up firefox and says access forbidden. Hopefully your's will work better.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •