Results 1 to 3 of 3

Thread: Konqueror Crash multiple monitors

  1. #1

    Default Konqueror Crash multiple monitors

    I am having a very strange issue. I am new to OpenSuSE and loaded up 12.1 with the KDE desktop. Everything is working fine except for konqueror. It launches fine and on my main monitor I can use it with out any trouble. However moving it to my secondary monitor works fine unless I try to make it full screen. Then both monitors go black and the system hangs with no way out but to hard boot. Again it only occurs when I try to maximize the konqueror window. It seems odd this only occurs on the HP monitor not the ViewSonic.

    This is the system specs.

    Hp Pavilion Elite Intel I7 12 core
    16 gigs ram
    Nvidia GT 440 graphics card running the 290.10 driver from Nvidia

    Monitor 0
    ViewSonic A70f crt 1280 x 1024

    Monitor 1
    HP 2310e flat screen 1920 x 1080

    Nvidia is set for twinview with the HP set to primary

  2. #2
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,578
    Blog Entries
    1

    Default Re: Konqueror Crash multiple monitors

    Does this occur with desktop effects disabled as well?

    You may need to file a bug report for this

    openSUSE:Submitting bug reports - openSUSE

    Can anyone else confirm this behaviour with konqueror and dual screen configuration with openSUSE 12.1? (This may be specific to the closed source nvidia driver and its GLX libraries perhaps).

  3. #3
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: Konqueror Crash multiple monitors

    Quote Originally Posted by jimtuv View Post
    I am having a very strange issue. I am new to OpenSuSE and loaded up 12.1 with the KDE desktop. Everything is working fine except for konqueror. It launches fine and on my main monitor I can use it with out any trouble. However moving it to my secondary monitor works fine unless I try to make it full screen. Then both monitors go black and the system hangs with no way out but to hard boot. Again it only occurs when I try to maximize the konqueror window. It seems odd this only occurs on the HP monitor not the ViewSonic.

    This is the system specs.

    Hp Pavilion Elite Intel I7 12 core
    16 gigs ram
    Nvidia GT 440 graphics card running the 290.10 driver from Nvidia

    Monitor 0
    ViewSonic A70f crt 1280 x 1024

    Monitor 1
    HP 2310e flat screen 1920 x 1080

    Nvidia is set for twinview with the HP set to primary
    So I just gave this a try on my i7 clone running a GT460 video card.

    1. Installed the nVIDIA 290.10 64 bit driver the hard way.
    2. Have two monitors connected to the video card (HP with DVI & TV with HDMI)
    3. Selected Twinview using the nvidia-settings application
    4. The TV is above my HP monitor so I made the TV Absolute in position and the HP to be Below.
    5. The HP monitor is set as primary and gets the KDE 4 menu bar.
    6. I started konquero, move it to the top screen and made it fill the screen and it works.
    7. I then moved it to the bottom screen and it still worked full screen.

    Now I have install the latest kernel 3.2, but I am not sure that makes any difference in this at all since I am loading the same nVIDIA driver and not using the built-in one. You can always give the latest kernel a try if you want. But I have no reason to think that is it, but ...

    S.A.K.C. - SUSE Automated Kernel Compiler - Version 2.50 - Blogs - openSUSE Forums

    See Also:

    S.G.T.B. - SuSE Git Kernel Tarball Creator - Version 1.78 - Blogs - openSUSE Forums

    Installing the nVIDIA Video Driver the Hard Way - Blogs - openSUSE Forums

    LNVHW - Load NVIDIA (driver the) Hard Way from runlevel 3 - Version 1.20 - Blogs - openSUSE Forums

    Thank You,


    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •