Results 1 to 4 of 4

Thread: Preview - Doesn't Show All Thumbnails

Hybrid View

  1. #1
    Join Date
    Dec 2011
    Location
    Melbourne Australia
    Posts
    46

    Default Preview - Doesn't Show All Thumbnails

    openSUSE 12.1 KDE

    Not all of my photos will show in thumbnail preview. I just noticed that if I edit a photo (using digikam) it will then show up. All others just show the generic file icon.

    How can I get the system to show ALL photos with a thumbnail preview?

  2. #2
    Join Date
    Dec 2011
    Location
    Melbourne Australia
    Posts
    46

    Default Re: Preview - Doesn't Show All Thumbnails

    Should have mentioned. This only happens in Dolphin. DigiKam is OK as are other photo viewers. Any ideas?

  3. #3
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,654

    Default Re: Preview - Doesn't Show All Thumbnails

    Am 05.01.2012 04:26, schrieb Hipster Doofus:
    >
    > Should have mentioned. This only happens in Dolphin. DigiKam is OK as
    > are other photo viewers. Any ideas?
    >
    >

    I think that you are using the default dolphin settings which will only
    show previews for files smaller than 3 MB. You can increase that in the
    general dolphin settings (I have no 12.1 in front of me so I cannot tell
    you now where to find it).

    --
    PC: oS 11.4 (dual boot 12.1) 64 bit | Intel Core i7-2600@3.40GHz | KDE
    4.6.0 | GeForce GT 420 | 16GB Ram
    Eee PC 1201n: oS 11.4 64 bit | Intel Atom 330@1.60GHz | KDE 4.7.4 |
    nVidia ION | 3GB Ram

  4. #4
    Join Date
    Dec 2011
    Location
    Melbourne Australia
    Posts
    46

    Default Re: Preview - Doesn't Show All Thumbnails

    Thanks Martin. That was it. Dolphin/Settings/Configure Dolphin/General/Preview.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •