Page 2 of 19 FirstFirst 123412 ... LastLast
Results 11 to 20 of 181

Thread: YAST won't open up when opened from the kickoff menu

  1. #11

    Default Re: YAST won't open up when opened from the kickoff menu

    Also, I think this might be relevant: http://forums.opensuse.org/english/g...ns-errors.html

  2. #12
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: YAST won't open up when opened from the kickoff menu

    Knowing as we do. That this is a clean install of 12.1
    I walked you through it!
    It's hopefully still unfiddled with.

    I would report this at: https://bugzilla.novell.com/index.cgi
    You use your forum login there too, it's all a part of the Novell system.

    It may take some time. But you should get the assistance you really need.
    In the mean time, you will just have to work round the problem.

    You could try this:
    I created a video. Download it
    http://www.su2root.ukfsn.org/files/a...update_all.mkv

    Also. What do you get from
    zypper ve
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #13

    Default Re: YAST won't open up when opened from the kickoff menu

    Quote Originally Posted by caf4926 View Post
    Knowing as we do. That this is a clean install of 12.1
    I walked you through it!
    It's hopefully still unfiddled with.

    I would report this at: https://bugzilla.novell.com/index.cgi
    You use your forum login there too, it's all a part of the Novell system.
    I did create a bug report there but haven't hear back yet.

    Quote Originally Posted by caf4926 View Post
    Also. What do you get from
    zypper ve
    Dependencies of all installed packages are satisfied.
    Also, your video shows me doing that for YAST, but YAST isn't the only program that has a problem starting that way (I can't do anything via kickoff that uses xdg-su, like dolphi super user). So should I do what's in your video (I assume you updated them all since the video cut off before that happened) for the xdg packages?

  4. #14
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: YAST won't open up when opened from the kickoff menu

    Quote Originally Posted by 6tr6tr View Post
    Also, I think this might be relevant: http://forums.opensuse.org/english/g...ns-errors.html
    Indeed
    Yes!

    Though no one there has reported a bug from what I see
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #15
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: YAST won't open up when opened from the kickoff menu

    Also, your video shows me doing that for YAST, but YAST isn't the only program that has a problem starting that way (I can't do anything via kickoff that uses xdg-su, like dolphi super user). So should I do what's in your video (I assume you updated them all since the video cut off before that happened) for the xdg packages?
    It was just a demo video
    I didn't actually press accept. Because I don't need to do that.
    It was just showing you the principle of updating a certain range of packages. You could do the same for xdg

    *Even stranger
    Since I made that video. Now my yast isn't starting.
    And if I do:
    su -
    yast2
    I get the ncurses version

    Post a link to your bug report
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  6. #16
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: YAST won't open up when opened from the kickoff menu

    Quote Originally Posted by 6tr6tr View Post
    If I click the icon for YAST in the menu, it pops up the password box but then after correct entry, nothing happens. If instead, I start it from the command like like:
    Code:
    su -c /sbin/yast2
    then it does start! What's wrong?

    I think it might have something to do with sudo, because Dolphin Super User has the same issue.

    Some info (in case it's relevant):
    my password has spaces and symbols and quotes in it (would that cause an issue?)
    And currently, if I try that in a terminal I get
    Code:
    su -c /sbin/yast2
    Password: 
    No protocol specified
    y2controlcenter: cannot connect to X server :0
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #17

    Default Re: YAST won't open up when opened from the kickoff menu

    Quote Originally Posted by caf4926 View Post
    Indeed
    Yes!

    Though no one there has reported a bug from what I see
    In that thread you suggested posting the issue to the mailing list. Can you give me the email for that list and I'll mail it with the issue (as well as a link to that other relevant thread).

  8. #18

    Default Re: YAST won't open up when opened from the kickoff menu

    Quote Originally Posted by caf4926 View Post
    It was just a demo video
    I didn't actually press accept. Because I don't need to do that.
    It was just showing you the principle of updating a certain range of packages. You could do the same for xdg

    *Even stranger
    Since I made that video. Now my yast isn't starting.
    And if I do:
    su -
    yast2
    I get the ncurses version

    Post a link to your bug report
    Whoa! Weird. I wonder if there is some thing in a recent update to openSUSE that is making this stuff unstable?

    https://bugzilla.novell.com/show_bug.cgi?id=739088

  9. #19
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: YAST won't open up when opened from the kickoff menu

    A reboot
    And mine is working again.
    Only setting perhaps important to my reboot is this
    http://forums.opensuse.org/how-faq-r...iles-boot.html

    The list of Lists is here
    openSUSE:Mailing lists - openSUSE
    But if you reported a bug. That's fine.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  10. #20
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: YAST won't open up when opened from the kickoff menu

    Quote Originally Posted by 6tr6tr View Post
    Whoa! Weird. I wonder if there is some thing in a recent update to openSUSE that is making this stuff unstable?

    https://bugzilla.novell.com/show_bug.cgi?id=739088
    LOL
    That bug report can from a Ubuntu machine
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Page 2 of 19 FirstFirst 123412 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •