Hello, 1st post here
I have moved from Mint Gnome to Opensuse KDE, great OS I must say.

In Mint I used to use Deja Dup as a backup tool to a NAS, in Opensuse I am using Duply the Duplicity frontend to FTP to the NAS.
The 1st backup went ok, the backup size was the same as my home dir.
I ran backup the next day which should be an automatic incremental backup & the backup dir doubled in size, no way had there been that many changes, maybe 500mb, not 13gb of changes.

I think the .gvfs dir in my home dir which points to my FTP backup drive was being backed up, so the backups were being backed up, so I will reset the backups to exclude this using --exclude ~/.gvfs
So I think that problem is solved.

However ...

I assume Opensuse thinks that the .gvfs dir is actually using real space on my home partition & that is is not merely a link to the network drive.

df -h shows this:

Filesystem Size Used Avail Use% Mounted on
rootfs 40G 4.6G 33G 13% /
devtmpfs 2.9G 8.0K 2.9G 1% /dev
tmpfs 2.9G 1.3M 2.9G 1% /dev/shm
tmpfs 2.9G 692K 2.9G 1% /run
/dev/mapper/system-root 40G 4.6G 33G 13% /
tmpfs 2.9G 0 2.9G 0% /sys/fs/cgroup
tmpfs 2.9G 692K 2.9G 1% /var/run
tmpfs 2.9G 0 2.9G 0% /media
tmpfs 2.9G 692K 2.9G 1% /var/lock
/dev/sda1 152M 32M 112M 23% /boot
/dev/mapper/system-home 417G 14G 387G 4% /home

When I click on the 'My Computer' link on the desktop it shows home as using 30.4gb, so I think it is looking inside the .gvfs dir & including the files in there?

If so, how can I stop this?

Many thanks.