Results 1 to 5 of 5

Thread: After repeated installation of 12.1, LibreOffice says files are used by other process, mp3 works not

  1. #1

    Default After repeated installation of 12.1, LibreOffice says files are used by other process, mp3 works not

    Hi,

    I installed 12.1 KDE 32 bit over my old, damaged 11.4 Gnome 64 bit (which had kept freezing since I installed it), realized I had to re-install WindowsXP on the other partition, and had to re-run the installation of 12.1 to automatically get the boot menue for Linux.
    In each case, I kept my home partition, it was not formatted but mounted.
    From then on, LibreOffice would not open my files, saying it was used by another process, required my password, and slowed down enormously, up to 20 minutes..
    When opening Firefox, first a message from Amorok said it could not open mp3s. The browser window showed a red message that bookmarks and history would not work, used by another process or due to malware. Impossible to access any websites!
    I tried to solve the problem by reinstalling 12.1 KDE, then 12.1 Xfce - no change.
    It must have something to do with some bit for files ownership being set somewhere.
    Any idea?

  2. #2
    Join Date
    Aug 2008
    Location
    Brazil
    Posts
    2,843

    Default Re: After repeated installation of 12.1, LibreOffice says files are used by other process, mp3 works

    Try creating a new user - you should get a clean standard desktop - and see if the problem persist. If not, it is due to your older (and perhaps already broken) configuration files in the old user home directory.

  3. #3
    Join Date
    Aug 2008
    Location
    Little Exuma, Bahamas
    Posts
    699

    Default Re: After repeated installation of 12.1, LibreOffice says files are used by other process, mp3 works

    Quote Originally Posted by wasserwohl View Post
    Hi,

    I installed 12.1 KDE 32 bit over my old, damaged 11.4 Gnome 64 bit ....

    I kept my home partition,...
    I'm not surprised your OS and, for that matter, your applications are confused.
    MS user 1988-2008, Linux user 1998-present, openSUSE user since 2004
    (The first computer I used had a punch card reader)

  4. #4
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: After repeated installation of 12.1, LibreOffice says files areused by other process, mp3 works not

    On 2011-12-26 19:26, wasserwohl wrote:
    > From then on, LibreOffice would not open my files, saying it was used
    > by another process, required my password, and slowed down enormously, up
    > to 20 minutes..


    Do the files belong to you? Check it.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" at Telcontar)

  5. #5

    Default Re: After repeated installation of 12.1, LibreOffice says files areused by other process, mp3 works

    I managed to fix the two worst problems myself!
    The LibreOffice Problem: Yast - network connections - host name: changed the host name to that stated in the error message.
    The firefox problem: deleted profiles.ini in /home/.mozilla/firefox.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •